ExtremeCloud IQ- Site Engine & Extreme Management Center

  • 1.  Reference firmware not "checked" after updating X690s to latest reference firmware in EMC 8.1.3.65

    Posted 08-27-2018 14:54
    Hello. In Extreme Management Center (EMC formerly Netsight) version 8.1.3.65, in the devices section we have 18 various pieces of network gear from Cisco to Extreme listed. In the firmware section I have specified the latest Summit and onie 22.5.1.7 as the "reference" firmware. This past weekend I upgraded two X690 stacks which run our core network. The upgrade went smoothly using EMC but what is interesting is I don't have a checkmark in the reference column despite the firmware now listed as 22.5.1.7. I have some Cisco switches with Cisco IOS firmware set as reference image and the Cisco devices on that firmware version that I have set as reference all have a check mark in the column.

    Its not a huge deal, but it is nice to have this column working because at a glance you can see if your gear is up to the latest code level you declared as reference for your environment. Is it a bug, or am I misunderstanding what this column is used for?






  • 2.  RE: Reference firmware not "checked" after updating X690s to latest reference firmware in EMC 8.1.3.65

    Posted 11-04-2018 23:25
    Hello,

    This looks like a bug to me. I'd recommend upgrading to 8.1.5.22 and if the problem still exists please create a GTAC case for investigation.

    Thanks
    -Ryan


  • 3.  RE: Reference firmware not "checked" after updating X690s to latest reference firmware in EMC 8.1.3.65

    Posted 11-06-2018 13:27
    I think it's because they're in a stack, so they get a different SNMP OID (EXOS Stack as you can see), they're not identified as an X690. I guess because you can have several switch models in a single stack? Regardless, it is a bit of a bug, I see the same with my X440-G2 stacks, while the individual switches work fine.


  • 4.  RE: Reference firmware not "checked" after updating X690s to latest reference firmware in EMC 8.1.3.65

    Posted 11-04-2019 14:08

    Any update on this ?

    We’re still observing this on XMC 8.2.7.

    See also https://community.extremenetworks.com/extrememanagement-230297/cann-t-reference-firmware-to-stack-7779393