ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Purview Dual Interface Mirrored not showing application and network response time

  • 1.  Purview Dual Interface Mirrored not showing application and network response time

    Posted 10-10-2017 18:26
    In trying to set up Purview, I am getting the flows in netsight. It is not showing response times for network or applications. It could be a configuration issue as this is my first time really diving into Purview.

    I have it configured in Dual Interface Mirrored. I am seeing traffic on eth0 and eth1.

    Below is my configuration:

    # mirror
    set mirror create 1
    set mirror 1 mirrorN 15
    set mirror ports ge.1.1 1

    # netflow
    set netflow export-interval 1
    set netflow export-destination 192.168.10.53 2055
    set netflow export-version 9
    set netflow port ge.1.36 enable rx
    set netflow template refresh-rate 30 timeout 1
    set netflow cache enable

    Jumbo frames, port duplex, and port speed have all been set.

    I have one port going from one of my cisco switches in the network to an SSA. I have the span set for both at the moment on the one port. I have also tried 2 ports between with rx on one and tx on the other. Still have the same result.



  • 2.  RE: Purview Dual Interface Mirrored not showing application and network response time

    Posted 10-11-2017 10:21
    I failed to mention that this is a virtual appliance on vmware. Promiscuous mode and jumbo frames are enabled on here also.