ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

nac display wrong wireless Switchport in NAC v8.1.3.65

  • 1.  nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 07:39
    In NAC the end-systems are linked to the wrong switchport. Other end-systems are linked to the right switchport.

    How to resolve?



  • 2.  RE: nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 10:49
    Hey Johan,

    Is it an Extreme wireless controller?

    Essentially we would need to turn on debug to figure out where the wrong switchport information is coming from:

    https://gtacknowledge.extremenetworks.com/articles/How_To/NAC-Troubleshooting-Tips-Debug-Methodology...

    What information is it providing? Another SSID that is previously connected to?

    Thanks
    -Ryan


  • 3.  RE: nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 10:49
    Ryan,

    It is an Extreme Wireless contrioler (Identfy). The wrong interface (SSID) is displayed. It isn't a previous connected SSID.

    I will follow the document to troubleshoot.



  • 4.  RE: nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 10:49
    Hello John,

    first of all debugging you should check two things:

    1. Do your wireless controller sent the SSID as Radius TLV (this is a per WLAN Service option). Check this in you WLAN Service in the "Auth&Acct" menu for your Radius server (it's a button).
    2. Is the correct rule NAC applied to the device and is this rule connected to the SSID?



  • 5.  RE: nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 10:49
    I checked the first option and I noticed that none of my Wlan's has the vsa enabled.



  • 6.  RE: nac display wrong wireless Switchport in NAC v8.1.3.65

    Posted 07-16-2018 10:49
    You should enable at least the SSID. If you need more informations like the AP Name as NAC location enable this, too!