ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

Legacy compass reports device search but oneview compass does not?

  • 1.  Legacy compass reports device search but oneview compass does not?

    Posted 08-31-2017 07:53
    Hi All,

    As the description says, if I search for an IP it will report the location and switch ports in compass from within the legacy console however if I do it from EMC(Oneview) it fails to report anything?





    Why would this be?

    Ian



  • 2.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 08-31-2017 08:07
    Hello all.

    I see the same behavior in my environment. EMC 8.0.2.42.

    Some devices show results, some doesn´t.

    The legacy JAVA GUI is working fine and show results for all devices.

    In addition, it is not possible to delete "node/alias" entries in the OneView web gui.

    regards

    Alex



  • 3.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 08-31-2017 08:10
    We're running 8.0.3.53 FYI


  • 4.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 08-31-2017 08:48
    I am seeing the same behavior. I found that if I focus the search in Oneview to a specific device (or a small group of devices) I am able to find the IP address in a search.

    Could this be that Oneview is crashing and halting on errors, but the Java console continues? I *always* get that message indicating that there were errors, because I have a lot of strange devices in my list (like Liebert UPS's). Of course, I don't get those messages if I focus on a switch group.

    Can anyone else with the problem see if Oneview works, if you select the specific switch (or switch group) that contains that device?

    I am running the latest and greatest Netsight, 8.0.3.53.


  • 5.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 08-31-2017 08:48
    Hi Steve.

    I see the behavior with only one device selected too.

    regards

    Alex



  • 6.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 09-05-2017 06:01
    no official responses on this one then? Shall I get a GTAC ticket raised?


  • 7.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 09-08-2017 17:18
    We are still running 7.0.9, but for as long as i can remember, we've always run into the device limit error when running compass searches from within oneview. I wonder if this is the same issue and they have just removed the error message in 8.x....




  • 8.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 09-08-2017 17:18
    What license is installed - could it be that it's only for 100 devices ?


  • 9.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 09-08-2017 17:18
    we have a 250 bundle


  • 10.  RE: Legacy compass reports device search but oneview compass does not?

    Posted 09-08-2017 17:18
    same here, 250 bundle, have the ADV license.