ExtremeCloud IQ- Site Engine & Extreme Management Center

Expand all | Collapse all

NetSight Application Flows missing Application and Network Response time for EXOS switches

  • 1.  NetSight Application Flows missing Application and Network Response time for EXOS switches

    Posted 09-15-2017 12:22
    I was really happy with how stupid simple it was to get my Extreme switches to send IPFIX data to my NetSight server. I followed this KB to get the job done. However - I noticed that I am not getting any Application Response or Network Response data for any of my connected switches (I have four).

    I also have Extreme Wireless Contollers setup to use IPFIX, and I *am getting* Application Response and Network Response for my wireless connections.

    I have noticed that this can also be done with a gre tunnel. Is a gre tunnel necessary to get that additional data? Or is there something missing from the GTAC article in regards to sending the additional data?


  • 2.  RE: NetSight Application Flows missing Application and Network Response time for EXOS switches

    Posted 09-19-2017 10:32
    IMO to see flows from switches you have to buy Purview. Had the same results when I have tested it some time ago.


  • 3.  RE: NetSight Application Flows missing Application and Network Response time for EXOS switches

    Posted 09-19-2017 10:32
    You would be correct!

    I was talking to my Extreme sales guy the other day and I brought up this issue. He said he knew exactly what was causing this. I need to buy a Purview flow connector license.

    With wireless, you don't need the additional license. But with any switches you are adding, that's an extra. I am in the middle of a core switch upgrade project and it seems that this was already planned out. Rather than add all of these individual switches - I should be waiting until the core switch is up - and then connect that core to Purview with it's installed license.