ExtremeCloud IQ- Site Engine & Extreme Management Center

  • 1.  AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 10:44
    Hioes anyone have an idea as to which part of Netsight generates the above error on an Xos switch


  • 2.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 13:55
    NetSight can log into a device and perform a task. This could simply to run a script such as backing up configuration files on a frequent basis. It is possible that the CLI Credentials are not configured under Authorization/Device Access. The CLI Credentials will need to be configured and mapped to the Device Access profile. Please also note that this is separate authentication than SNMP access.


  • 3.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 14:00
    Hi Thanks for the reply. The credentials have been set correctly both SNMP and CLi. Hence the question.


  • 4.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 14:23
    Could you confirm whether web access is enabled on the switch under the show management output? We may be looking at an authentication issues over http or https.


  • 5.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 14:28
    Hi

    Yes it is.


  • 6.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 15:11
    I assume i can just disable Chalet and that will solve the issue?


  • 7.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 15:38
    Disabling Chalet will stop the messages since the authentication will no longer take place. Though we may need to identify what exactly and why the authentication is being attempted. I believe a case is open on this issue. We would need to look over the NetSight setup and at the switch and XML configuration.


  • 8.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 15:41
    Agreed. Can't see why Netsight would want to use Chalet.


  • 9.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 10-28-2015 15:58
    Typically where would one find the place where Netsight is using XML to connect? I have checked the switch and changes we have made to authentication has not propagated into chalet.


  • 10.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 01-20-2017 13:42
    Are there any updates regarding this case? I experience the same problem/behavior?


  • 11.  RE: AAA[1450]: Login failed for user admin through xml

    Posted 01-20-2017 13:42
    I just disable chalet. The web gui for XOS, so not a fix just a work around.