EXOS Announcements

 View Only

Field Notice- FN-2021-465 - Power Supply Compatibility in VSP4900, 5520, and X465 Models

  • 1.  Field Notice- FN-2021-465 - Power Supply Compatibility in VSP4900, 5520, and X465 Models

    Posted 01-18-2022 10:12
    Extreme Networks has discovered that mixing different power supply parts in X465, VSP4900, and 5520 models is not supported.
    The XN-ACPWR-XXXX-FB power supplies require a minimum firmware to use.

    Background

     Due to a supplier change, the X465 series, VSP4900 series, and 5520 series products have switched to new parts for power supplies as shown below. This change is not due to any field performance or quality issues. 

    Impact

     The different PSU models should not be mixed. Only use them with matching PSU part numbers. Both PSU models will continue to be supported in future software releases. 

    Products Affected

    465 series
    VSP 4900 series
    5520 series

     Software Affected

    These are the minimum software versions required to use the new power supply models:

    EXOS 31.3.1
    EXOS 30.7.2 (for X465 only)
    VOSS 8.3


    For more details, see the official Field Notice here