Solved

CDX6740 Ping high latency, IP through high latency

  • 17 July 2020
  • 6 replies
  • 256 views

 

Dears,

We get some problem. The VDX6740 ping VRRP master router VIP, will have Ping high latency, IP through VDX6740 high latency, Can someone give us advice?

Let me know, the information is enough. If need more data, please inform me.

Thank you

 

SW3-VDX6740# show version rbridge-id 3

rbridge-id 3

Network Operating System Software

Network Operating System Version: 4.1.2

Copyright (c) 1995-2014 Brocade Communications Systems, Inc.

Firmware name:      4.1.2

Build Time:         00:23:52 Apr  2, 2014

Install Time:       01:56:21 Nov 21, 2014

Kernel:             2.6.34.6

 

BootProm:           1.0.1

Control Processor:  e500mc with 4096 MB of memory

 

Appl     Primary/Secondary Versions

------------------------------------------

NOS      4.1.2

         4.1.2

 

 

 

SW3-VDX6740# show process cpu summary rbridge-id 1

Rbridge-id: 1

Realtime Statistics:

Load Average: One minute: 0.40; Five minutes: 0.59; Fifteen minutes: 0.60

Total CPU Utilization:

Current:   7.00% (user procs:2.00%, system-kernel:6.00%, iowait:0.00%)

 

SW3-VDX6740# show process cpu summary rbridge-id 2

Rbridge-id: 2

Realtime Statistics:

Load Average: One minute: 1.10; Five minutes: 1.07; Fifteen minutes: 1.01

Total CPU Utilization:

Current:   85.00% (user procs:1.00%, system-kernel:7.00%, iowait:77.00%)

 

SW3-VDX6740#

SW3-VDX6740# show process cpu summary rbridge-id 3

Rbridge-id: 3

Realtime Statistics:

Load Average: One minute: 1.23; Five minutes: 1.11; Fifteen minutes: 1.09

Total CPU Utilization:

Current:   7.00% (user procs:1.00%, system-kernel:7.00%, iowait:0.00%)

 

SW3-VDX6740# show process cpu summary rbridge-id 4

Rbridge-id: 4

Realtime Statistics:

Load Average: One minute: 1.04; Five minutes: 1.04; Fifteen minutes: 1.00

Total CPU Utilization:

Current:   0.00% (user procs:0.00%, system-kernel:0.00%, iowait:0.00%)

 

 

 

SW3-VDX6740# show process memory summary rbridge-id 1

Rbridge-id: 1

%Memory Used: 34.675%; TotalMemory: 3353828 KB; Total Used: 1162940 KB

Total Free: 2190888 KB; Low Free: 885820 KB; High Free: 930932 KB; Cached: 328596 KB

 

SW3-VDX6740# show process memory summary rbridge-id 2

Rbridge-id: 2

%Memory Used: 48.3797%; TotalMemory: 2073992 KB; Total Used: 1003392 KB

Total Free: 1070600 KB; Low Free: 770172 KB; High Free: 0 KB; Cached: 245944 KB

 

SW3-VDX6740#

SW3-VDX6740# show process memory summary rbridge-id 3

Rbridge-id: 3

%Memory Used: 34.7362%; TotalMemory: 3353828 KB; Total Used: 1164992 KB

Total Free: 2188836 KB; Low Free: 890884 KB; High Free: 941596 KB; Cached: 312668 KB

 

SW3-VDX6740# show process memory summary rbridge-id 4

Rbridge-id: 4

%Memory Used: 49.006%; TotalMemory: 2073992 KB; Total Used: 1016380 KB

Total Free: 1057612 KB; Low Free: 529768 KB; High Free: 0 KB; Cached: 474792 KB

 

icon

Best answer by Michael Morey 17 July 2020, 15:05

If you issue the command “clear arp” on the affected device does the issue go away for a short time?  If so this could be purely load based.  I would recommend you configure “short path forwarding” so the master and backup share the load.

 

Also I see that the CPU is elevated on RB 2 compared to your other devices, this should also be taken into account.

 

Lastly I see you are running a very old version of NOS (4.1.2) and would recommend you upgrade to the Target Path.

View original

6 replies

Userlevel 3

If you issue the command “clear arp” on the affected device does the issue go away for a short time?  If so this could be purely load based.  I would recommend you configure “short path forwarding” so the master and backup share the load.

 

Also I see that the CPU is elevated on RB 2 compared to your other devices, this should also be taken into account.

 

Lastly I see you are running a very old version of NOS (4.1.2) and would recommend you upgrade to the Target Path.

Thanks, Michael

We will try the   ( short path forwarding” so the master and backup share the load.)

And please give us URL, the (Tagret path) for NOS upgrade.

 

Userlevel 3

Target Path info is updated here:

https://www.extremenetworks.com/support/compatibility-matrices/target-path-selection-guide-for-network-os/

 

The software images are available on the customer portal 

Dear Michael

Thank your quick response, Thanks again

Dear Michael

 

We make a vlan config “short-path-forwarding”. Ping VIP has improved delay time. However, ping master IP cannot have better. Can have another solution? Can we together better "ping"?

Please see the figure.

Thank you for your help.

 

Userlevel 5

With the elevated CPU it’s likely the Ping packets are getting delayed because they are the lowest priority traffic. You might want to troubleshoot the CPU first. Also were you able to upgrade to the latest firmware version as suggested? 

Reply