Solved

New MLXe link down by default?

  • 13 July 2020
  • 4 replies
  • 168 views

Hi Guys,

 

For new MLXe router. after “enable”  in every interfaces. Why are all ports still link down and no color green light indicator?

How to enable ports?

 

Regards,

Sazon

icon

Best answer by Sazon 13 July 2020, 09:10

Hi Joergkost,

 

After I “lldp run” command. I can now see the connected device and the LAG.

Thank you so much.

View original

4 replies

Userlevel 3

Hello,

 

can you post an output of some of the interfaces:

show interfaces  brief

show media

show lag brief (if any)

Thanks,

Jörg

Hi Jeorgkost,

 

I just already enabled both interfaces of connected MLX and it went up.

Here is my first configuration.

 

Can I verify if it Is successful LAG? how can I see the connected peer?

In VDX I can see by show LLDP neighbor, and in Summit by show fdb

 

Regards,

Sazon

Userlevel 3

Hello Sazon,

 

I think you are looking for

show lacp lag_id 10

If you also want to run LLDP, you need to enable it first:

(config)#lldp ?
advertise Control advertising of information
enable Enable LLDP on interfaces, SNMP notifications
max-neighbors-per-port Specify the maximum number of neighbors per port
max-total-neighbors Specify the maximum number of total neighbors
reinit-delay Specify the minimum time between port
reinitializations
run Enable LLDP globally
snmp-notification-interval Specify the minimum time between
lldpRemTablesChange traps
transmit-delay Specify the minimum time between LLDP
transmissions
transmit-hold Specify the hold time multiplier for transmit TTL
transmit-interval Specify the interval between regular LLDP
transmissions

Regards.

Hi Joergkost,

 

After I “lldp run” command. I can now see the connected device and the LAG.

Thank you so much.

Reply