FN-2020-451, Do Not Upgrade to SLXOS 20.1.2\20.1.2a if UDLD is Configured

  • 12 June 2020
  • 0 replies
  • 73 views

Userlevel 5

Extreme Networks has published a new Field Notice.

FN-2020-451 describes an issue when using UDLD on interfaces with SLXOS 20.1.2 or SLXOS 20.1.2a which cause interface flaps.


You can find full details (including software fix information) here: https://extremeportal.force.com/ExtrArticleDetail?an=000090922


If you have additional questions concerning this information, please contact your Extreme Networks representative.

Best Regards,
The Extreme Quality and Services Teams


0 replies

Be the first to reply!

Reply