Header Only - DO NOT REMOVE - Extreme Networks
Question

VDX 6740 not working at 10G

  • 23 April 2019
  • 8 replies
  • 766 views

Hello I have a VDX 6740 switch.
All the 48 copper ports cannot negotiate to 10Gbit

Slot Name Primary/Secondary Versions Status
---------------------------------------------------------------------------
SW/0 NOS 6.0.2g_rc1_bld04 ACTIVE*
6.0.2g_rc1_bld04
SW/1 NOS 6.0.2g_rc1_bld04 STANDBY
6.0.2g_rc1_bld04

Te 1/0/1 connected Trunk 1G 1G-On-board
Te 1/0/2 connected Access 1G 1G-On-board
Te 1/0/3 connected Access 1G 1G-On-board
Te 1/0/4 connected Access 1G 1G-On-board
Te 1/0/5 connected Access 1G 1G-On-board
Te 1/0/6 connected Access 1G 1G-On-board
Te 1/0/7 connected Access 1G 1G-On-board
Te 1/0/8 connected Access 1G 1G-On-board
Te 1/0/9 connected Access 1G 1G-On-board
...

if I force the speed to 10G I got a license error.

but license wise everything seems ok

rbridge-id: 1
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
FCoE Base license
Feature name:FCOE_BASE
License is valid
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
10G Port Upgrade license
Feature name:PORT_10G_UPGRADE
License is valid
Capacity: 100
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
40G Port Upgrade license
Feature name:PORT_40G_UPGRADE
License is valid
Capacity: 200
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
VCS Fabric license
Feature name:VCS_FABRIC
License is valid

nevertheless it won;t work at 10Gbit.
Any hints on how to solve/debug the problem ?

thank you

8 replies

Yes, the previous output indicates the dpod 1/0/1 to 1/0/48 were not reserved as shown in show running-config before you set the speed on the interface 1/0/2, hence it was not assigned to the 10 G license upgrade, and throw the error message.

Now, all 48 ports are reserved and assigned to the license.

10G ports not assigned to a license:
None
0 license reservations are still available for use by unassigned ports
...
10G ports assigned to the 10G Port Upgrade license:
1/0/1, 1/0/2, 1/0/3, 1/0/4, 1/0/5, 1/0/6, 1/0/7, 1/0/8, 1/0/9, 1/0/10
1/0/11, 1/0/12, 1/0/13, 1/0/14, 1/0/15, 1/0/16, 1/0/17, 1/0/18, 1/0/19, 1/0/20
1/0/21, 1/0/22, 1/0/23, 1/0/24, 1/0/25, 1/0/26, 1/0/27, 1/0/28, 1/0/29, 1/0/30
1/0/31, 1/0/32, 1/0/33, 1/0/34, 1/0/35, 1/0/36, 1/0/37, 1/0/38, 1/0/39, 1/0/40
1/0/41, 1/0/42, 1/0/43, 1/0/44, 1/0/45, 1/0/46, 1/0/47, 1/0/48
10G ports not assigned to a license:
None
0 license reservations are still available ...
I think that this fixed it:

dpod 1/0/1 reserve
dpod 1/0/2 reserve
...
dpod 1/0/48

so now the dopd report is much more better and ports are working 10G now

switch-tst-vdx01# sh dpod
rbridge-id: 1
48 10G ports are available in this switch
4 40G ports are available in this switch
10G Port Upgrade license is installed
40G Port Upgrade license is installed
Dynamic POD method is in use

48 10G port assignments are provisioned for use in this switch:
0 10G port assignments are provisioned by the base switch license
48 10G port assignments are provisioned by the 10G Port Upgrade license
48 10G ports are assigned to installed licenses:
0 10G ports are assigned to the base switch license
48 10G ports are assigned to the 10G Port Upgrade license
10G ports assigned to the base switch license:
None
10G ports assigned to the 10G Port Upgrade license:
1/0/1, 1/0/2, 1/0/3, 1/0/4, 1/0/5, 1/0/6, 1/0/7, 1/0/8, 1/0/9, 1/0/10
1/0/11, 1/0/12, 1/0/13, 1/0/14, 1/0/15, 1/0/16, 1/0/17, 1/0/18, 1/0/19, 1/0/20
1/0/21, 1/0/22, 1/0/23, 1/0/24, 1/0/25, 1/0/26, 1/0/27, 1/0/28, 1/0/29, 1/0/30
1/0/31, 1/0/32, 1/0/33, 1/0/34, 1/0/35, 1/0/36, 1/0/37, 1/0/38, 1/0/39, 1/0/40
1/0/41, 1/0/42, 1/0/43, 1/0/44, 1/0/45, 1/0/46, 1/0/47, 1/0/48
10G ports not assigned to a license:
None
0 license reservations are still available for use by unassigned ports

4 40G port assignments are provisioned for use in this switch:
2 40G port assignments are provisioned by the base switch license
2 40G port assignments are provisioned by the 40G Port Upgrade license
0 40G ports are assigned to installed licenses:
0 40G ports are assigned to the base switch license
0 40G ports are assigned to the 40G Port Upgrade license
40G ports assigned to the base switch license:
None
40G ports assigned to the 40G Port Upgrade license:
None
40G ports not assigned to a license:
1/0/49, 1/0/50, 1/0/51, 1/0/52
4 license reservations are still available for use by unassigned ports
I installed network os 6.0.2h but the problem is still there.
the switch is a VDX6740T-1G

switch-tst-vdx01(conf-if-te-1/0/2)# speed 10000
%%Error: Operation not permitted on this interface.
Reserve DPOD for this interface after installing 10G Upgrade license.

I am providing the required information for further troubleshooting, please advice. thank you

switch-tst-vdx01# sh chassis

Chassis Name: VDX6740T-1G
switchType: 151

FAN Unit: 1
Time Awake: 0 days

FAN Unit: 2
Time Awake: 0 days

FAN Unit: 3
Time Awake: 0 days

FAN Unit: 4
Time Awake: 0 days

FAN Unit: 5
Time Awake: 0 days

POWER SUPPLY Unit: 1
Factory Part Num:
Factory Serial Num:
Time Awake: 0 days

POWER SUPPLY Unit: 2
Factory Part Num: 23-1000064-02
Factory Serial Num: CUB2V50K03H
Time Awake: 0 days

CHASSIS/WWN Unit: 1
Power Consume Factor: 0
Factory Part Num: 40-1000925-05
Factory Serial Num: CQG2550J03Z
Manufacture: Day: 8 Month: 11 Year: 13
Update: Day: 22 Month: 4 Year: 2019
Time Alive: 1289 days
Time Awake: 0 days

Airflow direction : Port side INTAKE





switch-tst-vdx01# show dpod
rbridge-id: 1
48 10G ports are available in this switch
4 40G ports are available in this switch
10G Port Upgrade license is installed
40G Port Upgrade license is installed
Dynamic POD method is in use

48 10G port assignments are provisioned for use in this switch:
0 10G port assignments are provisioned by the base switch license
48 10G port assignments are provisioned by the 10G Port Upgrade license
0 10G ports are assigned to installed licenses:
0 10G ports are assigned to the base switch license
0 10G ports are assigned to the 10G Port Upgrade license
10G ports assigned to the base switch license:
None
10G ports assigned to the 10G Port Upgrade license:
None
10G ports not assigned to a license:
1/0/1, 1/0/2, 1/0/3, 1/0/4, 1/0/5, 1/0/6, 1/0/7, 1/0/8, 1/0/9, 1/0/10
1/0/11, 1/0/12, 1/0/13, 1/0/14, 1/0/15, 1/0/16, 1/0/17, 1/0/18, 1/0/19, 1/0/20
1/0/21, 1/0/22, 1/0/23, 1/0/24, 1/0/25, 1/0/26, 1/0/27, 1/0/28, 1/0/29, 1/0/30
1/0/31, 1/0/32, 1/0/33, 1/0/34, 1/0/35, 1/0/36, 1/0/37, 1/0/38, 1/0/39, 1/0/40
1/0/41, 1/0/42, 1/0/43, 1/0/44, 1/0/45, 1/0/46, 1/0/47, 1/0/48
48 license reservations are still available for use by unassigned ports

4 40G port assignments are provisioned for use in this switch:
2 40G port assignments are provisioned by the base switch license
2 40G port assignments are provisioned by the 40G Port Upgrade license
0 40G ports are assigned to installed licenses:
0 40G ports are assigned to the base switch license
0 40G ports are assigned to the 40G Port Upgrade license
40G ports assigned to the base switch license:
None
40G ports assigned to the 40G Port Upgrade license:
None
40G ports not assigned to a license:
1/0/49, 1/0/50, 1/0/51, 1/0/52
4 license reservations are still available for use by unassigned ports


switch-tst-vdx01# show license

rbridge-id: 1
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
FCoE Base license
Feature name:FCOE_BASE
License is valid
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
10G Port Upgrade license
Feature name:PORT_10G_UPGRADE
License is valid
Capacity: 100
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
40G Port Upgrade license
Feature name:PORT_40G_UPGRADE
License is valid
Capacity: 200
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
VCS Fabric license
Feature name:VCS_FABRIC
License is valid


switch-tst-vdx01# sh version

Network Operating System Software
Network Operating System Version: 6.0.2
Copyright (c) 1995-2015 Brocade Communications Systems, Inc.
Firmware name: 6.0.2h
Build Time: 15:04:57 Apr 12, 2018
Install Time: 19:49:21 Apr 23, 2019
Kernel: 2.6.34.6

BootProm: 1.0.1
Control Processor: e500mc with 4096 MB of memory

Slot Name Primary/Secondary Versions Status
---------------------------------------------------------------------------
SW/0 NOS 6.0.2h ACTIVE*
6.0.2h
SW/1 NOS 6.0.2h STANDBY
6.0.2h


switch-tst-vdx01# show firmwaredownloadhistory

Firmware version history

Sno Date & Time Switch Name Slot PID OS Version
1 Tue Apr 23 19:46:44 2019 switch-tst-vdx01 0 2589 6.0.2h
2 Wed Apr 24 02:46:44 2019 switch-tst-vdx01 0 2549 6.0.2h
3 Mon Jul 8 04:21:56 2013 switch-tst-vdx01 0 2567 6.0.2g_rc1_bld04
4 Mon Jul 8 11:21:56 2013 sw0 0 2563 6.0.2g_rc1_bld04
5 Mon Jul 8 04:21:56 2013 lab-Test-host-name 0 2548 6.0.2g_rc1_bld04
6 Mon Jul 8 11:21:56 2013 sw0 0 2565 6.0.2g_rc1_bld04
7 Sun Oct 22 13:07:18 2017 switch84 0 2559 7.0.2_bld05
8 Sun Oct 22 06:07:18 2017 lab-Test-host-name 0 2568 7.0.2_bld05
9 Sun Oct 22 13:07:18 2017 sw0 0 2538 7.0.2_bld05
10 Sun Oct 22 06:07:18 2017 lab-Test-host-name 0 2538 7.0.2_bld05
11 Sun Oct 22 13:07:18 2017 sw0 0 2532 7.0.2_bld05
12 Sun Oct 22 06:07:18 2017 sw0 0 2552 7.0.2_bld05
13 Sun Oct 22 13:07:18 2017 sw0 0 2536 7.0.2_bld05
14 Sun Oct 22 06:07:18 2017 sw0 0 2553 7.0.2_bld05
15 Sun Oct 22 13:07:18 2017 sw0 0 2597 7.0.2_bld05
16 Mon Jul 24 03:02:52 2017 sw0 0 2576 7.0.1_netconf
17 Mon Jul 24 10:02:52 2017 sw0 0 2582 7.0.1_netconf
18 Thu Apr 13 03:36:31 2017 sw0 0 2595 7.1.0a_rc1_bld11
19 Thu Apr 13 10:36:31 2017 sw0 0 2594 7.1.0a_rc1_bld11
20 Thu Apr 13 03:36:31 2017 sw0 0 2555 7.1.0a_rc1_bld11


switch-tst-vdx01# show firmwaredownloadstatus

[1]: Tue Apr 23 19:45:28 2019
Slot SW/0: Firmware install begins.

[2]: Tue Apr 23 19:50:48 2019
Slot SW/0: Firmware install ends.

[3]: Tue Apr 23 19:50:48 2019
Slot SW/1: Firmware install begins.

[4]: Tue Apr 23 19:53:52 2019
Slot SW/1: Firmware install ends.

[5]: Tue Apr 23 19:53:52 2019
Slot SW/0: Firmware starts to swap.

[6]: Tue Apr 23 19:53:53 2019
Slot SW/1: Firmware starts to swap.

[7]: Tue Apr 23 19:53:59 2019
Slot SW/1: Firmware is swapped.

[8]: Tue Apr 23 19:54:01 2019
Slot SW/0: Firmware is swapped.

[9]: Tue Apr 23 19:54:02 2019
Slot SW/1: The blade begins to reboot.

[10]: Tue Apr 23 20:02:39 2019
Slot SW/1: The blade is rebooted.

[11]: Tue Apr 23 20:02:39 2019
Slot SW/0: The blade begins to reboot.

[12]: Tue Apr 23 20:12:10 2019
Slot SW/0: The blade is rebooted.

[13]: Tue Apr 23 20:12:10 2019
Slot SW/0: Firmware commit begins.

[14]: Tue Apr 23 20:12:10 2019
Slot SW/1: Firmware commit begins.

[15]: Tue Apr 23 20:17:19 2019
Slot SW/1: Firmware commit ends.

[16]: Tue Apr 23 20:17:21 2019
Slot SW/0: Firmware commit ends.

[17]: Tue Apr 23 20:17:21 2019
Slot SW/0: Firmware is downloaded successfully.

[18]: Tue Apr 23 20:17:22 2019
Slot SW/1: Firmware is downloaded successfully.


switch-tst-vdx01# show running-config
diag post rbridge-id 1 enable
dpod 1/0/1
!
dpod 1/0/2
!
dpod 1/0/3
!
dpod 1/0/4
!
dpod 1/0/5
!
dpod 1/0/6
!
dpod 1/0/7
!
dpod 1/0/8
!
dpod 1/0/9
!
dpod 1/0/10
!
dpod 1/0/11
!
dpod 1/0/12
!
dpod 1/0/13
!
dpod 1/0/14
!
dpod 1/0/15
!
dpod 1/0/16
!
dpod 1/0/17
!
dpod 1/0/18
!
dpod 1/0/19
!
dpod 1/0/20
!
dpod 1/0/21
!
dpod 1/0/22
!
dpod 1/0/23
!
dpod 1/0/24
!
dpod 1/0/25
!
dpod 1/0/26
!
dpod 1/0/27
!
dpod 1/0/28
!
dpod 1/0/29
!
dpod 1/0/30
!
dpod 1/0/31
!
dpod 1/0/32
!
dpod 1/0/33
!
dpod 1/0/34
!
dpod 1/0/35
!
dpod 1/0/36
!
dpod 1/0/37
!
dpod 1/0/38
!
dpod 1/0/39
!
dpod 1/0/40
!
dpod 1/0/41
!
dpod 1/0/42
!
dpod 1/0/43
!
dpod 1/0/44
!
dpod 1/0/45
!
dpod 1/0/46
!
dpod 1/0/47
!
dpod 1/0/48
!
dpod 1/0/49
!
dpod 1/0/50
!
dpod 1/0/51
!
dpod 1/0/52
!
ntp server 172.21.32.31
logging raslog console INFO
logging auditlog class SECURITY
logging auditlog class CONFIGURATION
logging auditlog class FIRMWARE
logging syslog-facility local LOG_LOCAL7
logging syslog-client localip CHASSIS_IP
switch-attributes 1
chassis-name VDX6740T-1G
host-name switch-tst-vdx01
!
no support autoupload enable
line vty
exec-timeout 10
!
zoning enabled-configuration cfg-name ""
zoning enabled-configuration default-zone-access allaccess
zoning enabled-configuration cfg-action cfg-save
role name admin desc Administrator
role name user desc User
aaa authentication login local
aaa accounting exec default start-stop none
aaa accounting commands default start-stop none
service password-encryption
username admin password "WT2rtmjisrS/9EAZy12RVw==\n" encryption-level 7 role admin desc Administrator
username pcds password "b7lJG4bi/WVHuJ3Zg4jY3Q==\n" encryption-level 7 role user
username user password "b7lJG4bi/WVHuJ3Zg4jY3Q==\n" encryption-level 7 role user desc User
snmp-server contact "Field Support."
snmp-server location "End User Premise."
snmp-server sys-descr "Brocade VDX Switch."
cee-map default
precedence 1
priority-group-table 1 weight 40 pfc on
priority-group-table 15.0 pfc off
priority-group-table 15.1 pfc off
priority-group-table 15.2 pfc off
priority-group-table 15.3 pfc off
priority-group-table 15.4 pfc off
priority-group-table 15.5 pfc off
priority-group-table 15.6 pfc off
priority-group-table 15.7 pfc off
priority-group-table 2 weight 60 pfc off
priority-table 2 2 2 1 2 2 2 15.0
remap fabric-priority priority 0
remap lossless-priority priority 0
!
fcoe
fabric-map default
vlan 1002
san-mode local
priority 3
virtual-fabric 128
fcmap 0E:FC:00
advertisement interval 8000
keep-alive timeout
!
!
interface Vlan 1
!
interface Vlan 634
name pcdsn-mgt
!
interface Vlan 655
name pcdsn-cds-tst
!
fabric route mcast rbridge-id 1
!
protocol spanning-tree rpvst
!
protocol lldp
advertise dcbx-fcoe-app-tlv
advertise dcbx-fcoe-logical-link-tlv
advertise dcbx-tlv
advertise optional-tlv system-name
system-description Brocade-VDX-VCS 1
!
vlan dot1q tag native
ip dns domain-name pcdsn
ip dns name-server 172.21.32.32
ip dns name-server 172.21.32.31
port-profile UpgradedVlanProfile
vlan-profile
switchport
switchport mode trunk
switchport trunk allowed vlan all
!
!
port-profile default
vlan-profile
switchport
switchport mode trunk
switchport trunk native-vlan 1
!
!
port-profile-domain default
port-profile UpgradedVlanProfile
!
class-map cee
!
class-map default
!
rbridge-id 1
ip route 0.0.0.0/0 172.21.60.1
switch-attributes chassis-name VDX6740T-1G
switch-attributes host-name switch-tst-vdx01
vrf mgmt-vrf
address-family ipv4 unicast
!
address-family ipv6 unicast
!
!
system-monitor fan threshold marginal-threshold 1 down-threshold 2
system-monitor fan alert state removed action raslog
system-monitor power threshold marginal-threshold 1 down-threshold 2
system-monitor power alert state removed action raslog
system-monitor temp threshold marginal-threshold 1 down-threshold 2
system-monitor cid-card threshold marginal-threshold 1 down-threshold 2
system-monitor cid-card alert state none action none
system-monitor sfp alert state none action none
system-monitor compact-flash threshold marginal-threshold 1 down-threshold 0
system-monitor MM threshold marginal-threshold 1 down-threshold 0
system-monitor LineCard threshold marginal-threshold 1 down-threshold 2
system-monitor LineCard alert state none action none
system-monitor SFM threshold marginal-threshold 1 down-threshold 2
no protocol vrrp
no protocol vrrp-extended
hardware-profile tcam default
hardware-profile route-table default maximum_paths 8 openflow off
hardware-profile kap default
clock timezone America/Los_Angeles
ag
enable
counter reliability 25
timeout fnm 120
pg 0
modes lb
rename pg0
!
!
telnet server use-vrf mgmt-vrf
ssh server key rsa 2048
ssh server key ecdsa 256
ssh server key dsa
ssh server use-vrf default-vrf
ssh server use-vrf mgmt-vrf
fcoe
fcoe-enodes 64
!
interface Ve 634
ip proxy-arp
ip address 172.21.60.27/24
no shutdown
!
!
interface Management 1/0
no tcp burstrate
ip icmp echo-reply
no ip address dhcp
ip address 10.1.1.11/24
ipv6 icmpv6 echo-reply
no ipv6 address autoconfig
no ipv6 address dhcp
vrf forwarding mgmt-vrf
no shutdown
!
interface TenGigabitEthernet 1/0/1
mtu 9216
switchport
switchport mode trunk
switchport trunk allowed vlan add 634,655
switchport trunk tag native-vlan
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/2
mtu 9216
switchport
switchport mode access
switchport access vlan 634
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/3
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/4
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/5
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/6
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/7
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/8
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/9
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/10
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/11
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/12
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/13
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/14
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/15
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/16
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/17
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/18
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/19
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/20
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/21
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/22
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/23
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/24
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/25
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/26
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/27
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/28
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/29
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/30
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/31
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/32
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/33
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/34
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/35
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/36
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/37
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/38
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/39
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/40
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/41
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/42
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/43
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/44
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/45
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/46
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/47
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface TenGigabitEthernet 1/0/48
mtu 9216
switchport
switchport mode access
switchport access vlan 655
spanning-tree bpdu-mac 0100.0ccc.cccd
no spanning-tree shutdown
fabric isl enable
fabric trunk enable
no shutdown
!
interface FortyGigabitEthernet 1/0/49
fabric isl enable
fabric trunk enable
no shutdown
!
interface FortyGigabitEthernet 1/0/50
fabric isl enable
fabric trunk enable
no shutdown
!
interface FortyGigabitEthernet 1/0/51
fabric isl enable
fabric trunk enable
no shutdown
!
interface FortyGigabitEthernet 1/0/52
fabric isl enable
fabric trunk enable
no shutdown
!
interface Fcoe 1/1/1
no shutdown
!
interface Fcoe 1/1/2
no shutdown
!
interface Fcoe 1/1/3
no shutdown
!
interface Fcoe 1/1/4
no shutdown
!
interface Fcoe 1/1/5
no shutdown
!
interface Fcoe 1/1/6
no shutdown
!
interface Fcoe 1/1/7
no shutdown
!
interface Fcoe 1/1/8
no shutdown
!
interface Fcoe 1/1/9
no shutdown
!
interface Fcoe 1/1/10
no shutdown
!
interface Fcoe 1/1/11
no shutdown
!
interface Fcoe 1/1/12
no shutdown
!
interface Fcoe 1/1/13
no shutdown
!
interface Fcoe 1/1/14
no shutdown
!
interface Fcoe 1/1/15
no shutdown
!
interface Fcoe 1/1/16
no shutdown
!
interface Fcoe 1/1/17
no shutdown
!
interface Fcoe 1/1/18
no shutdown
!
interface Fcoe 1/1/19
no shutdown
!
interface Fcoe 1/1/20
no shutdown
!
interface Fcoe 1/1/21
no shutdown
!
interface Fcoe 1/1/22
no shutdown
!
interface Fcoe 1/1/23
no shutdown
!
interface Fcoe 1/1/24
no shutdown
!
interface Fcoe 1/1/25
no shutdown
!
interface Fcoe 1/1/26
no shutdown
!
interface Fcoe 1/1/27
no shutdown
!
interface Fcoe 1/1/28
no shutdown
!
interface Fcoe 1/1/29
no shutdown
!
interface Fcoe 1/1/30
no shutdown
!
interface Fcoe 1/1/31
no shutdown
!
interface Fcoe 1/1/32
no shutdown
!
interface Fcoe 1/1/33
no shutdown
!
interface Fcoe 1/1/34
no shutdown
!
interface Fcoe 1/1/35
no shutdown
!
interface Fcoe 1/1/36
no shutdown
!
interface Fcoe 1/1/37
no shutdown
!
interface Fcoe 1/1/38
no shutdown
!
interface Fcoe 1/1/39
no shutdown
!
interface Fcoe 1/1/40
no shutdown
!
interface Fcoe 1/1/41
no shutdown
!
interface Fcoe 1/1/42
no shutdown
!
interface Fcoe 1/1/43
no shutdown
!
interface Fcoe 1/1/44
no shutdown
!
interface Fcoe 1/1/45
no shutdown
!
interface Fcoe 1/1/46
no shutdown
!
interface Fcoe 1/1/47
no shutdown
!
interface Fcoe 1/1/48
no shutdown
!
interface Fcoe 1/1/49
no shutdown
!
interface Fcoe 1/1/50
no shutdown
!
interface Fcoe 1/1/51
no shutdown
!
interface Fcoe 1/1/52
no shutdown
!
interface Fcoe 1/1/53
no shutdown
!
interface Fcoe 1/1/54
no shutdown
!
interface Fcoe 1/1/55
no shutdown
!
interface Fcoe 1/1/56
no shutdown
!
interface Fcoe 1/1/57
no shutdown
!
interface Fcoe 1/1/58
no shutdown
!
interface Fcoe 1/1/59
no shutdown
!
interface Fcoe 1/1/60
no shutdown
!
interface Fcoe 1/1/61
no shutdown
!
interface Fcoe 1/1/62
no shutdown
!
interface Fcoe 1/1/63
no shutdown
!
interface Fcoe 1/1/64
no shutdown
!
thank you for your help.
The switch has been sold to me with this version.
so should I install it the standard 6.0.2h version ?
thanks

switch-tst-vdx01# show dpod
rbridge-id: 1
48 10G ports are available in this switch
4 40G ports are available in this switch
10G Port Upgrade license is installed
40G Port Upgrade license is installed
Dynamic POD method is in use

48 10G port assignments are provisioned for use in this switch:
0 10G port assignments are provisioned by the base switch license
48 10G port assignments are provisioned by the 10G Port Upgrade license
0 10G ports are assigned to installed licenses:
0 10G ports are assigned to the base switch license
0 10G ports are assigned to the 10G Port Upgrade license
10G ports assigned to the base switch license:
None
10G ports assigned to the 10G Port Upgrade license:
None
10G ports not assigned to a license:
1/0/1, 1/0/2, 1/0/3, 1/0/4, 1/0/5, 1/0/6, 1/0/7, 1/0/8, 1/0/9, 1/0/10
1/0/11, 1/0/12, 1/0/13, 1/0/14, 1/0/15, 1/0/16, 1/0/17, 1/0/18, 1/0/19, 1/0/20
1/0/21, 1/0/22, 1/0/23, 1/0/24, 1/0/25, 1/0/26, 1/0/27, 1/0/28, 1/0/29, 1/0/30
1/0/31, 1/0/32, 1/0/33, 1/0/34, 1/0/35, 1/0/36, 1/0/37, 1/0/38, 1/0/39, 1/0/40
1/0/41, 1/0/42, 1/0/43, 1/0/44, 1/0/45, 1/0/46, 1/0/47, 1/0/48
48 license reservations are still available for use by unassigned ports

4 40G port assignments are provisioned for use in this switch:
2 40G port assignments are provisioned by the base switch license
2 40G port assignments are provisioned by the 40G Port Upgrade license
0 40G ports are assigned to installed licenses:
0 40G ports are assigned to the base switch license
0 40G ports are assigned to the 40G Port Upgrade license
40G ports assigned to the base switch license:
None
40G ports assigned to the 40G Port Upgrade license:
None
40G ports not assigned to a license:
1/0/49, 1/0/50, 1/0/51, 1/0/52
4 license reservations are still available for use by unassigned ports
Hi Rick,

There are a couple things here that is normally expected ...
  • why the nos version running in this switch is a daily build image, NOS 6.0.2g_rc1_bld04 ? This is not a formal General Available release outside of Extreme internal testing environment. Please use GA release obtained from the Extreme Portal
  • What model of VDX 6740 is this? judging from the output, I would guess it is a VDX 6740T-1G (not a VDX 6740 nor a VDX 6740T - the fiber port versions with 10 G default speed on ports). Please provide output of show chassis for identification.
  • The 10 G and 40 G license capacity is not correct. Both 6740/6740T POD upgrades are 8+8+8 for 10 G upgrade and 2+2 for 40 G upgrade; while VDX 6740T-1G, it is 16+16+16 (10GB upgrade) and 2 (40 G upgrade) as 2 40 G port are provided and all 48 port are default to 1 G for this model.
To debug and resolve the issue you are facing ...
please provide
  • show pod
  • show license
  • show chassis
  • show version
  • show firmwaredownloadhistory
  • show firmwaredownloadstatus
  • show running-config
If proper license is installed on VDX 6740T-1G, the ports can be set with "speed 10000" on the ethernet port for 10 Gbps
Userlevel 2
6.0.2g_rc1_bld04 is not a GA release firmware. How did you get this version?

Is this switch in a VCS?
  • If yes, what version are the other switches running on?
  • If no, Please download and install NOS v6.0.2h and try again.
Userlevel 1
Can you post the output from "show dpod"? This will show more detail about the licences and how those are applied to the ports.
Userlevel 2
Hi Rick,

Can you please post here "show dpod" output?

Reply