Request for optics.extremenetworks.com addition

  • 29 September 2020
  • 2 replies
  • 60 views

Userlevel 6

Hello, colleagues!

 

With new https://optics.extremenetworks.com/ there is no understanding why do you need optics.xmod.

When it was old Support Compatibility Matrix for EXOS optics there was help (prompt):

 

Now it’s pretty hard to find out such information - why exactly, for which type of optics and for which scenarios do you need optics.xmod.

 

Thank you!


2 replies

Userlevel 6

Hi Alexandr,

Thank you so much for the request, I think its a great idea. I’ve forwarded it on to the necessary team for consideration.

Thanks again!

Brad

Userlevel 6

Thank you, B-rad!

Reply