Solved

VE6120 certification not trusted on pc - no wifi connection.

  • 13 February 2020
  • 7 replies
  • 841 views

The certificate received from the remote server was issued by an untrusted certificate authority. Because of this, none of the data contained in the certificate can be validated. The TLS connection request has failed. The attached data contains the server certificate.

icon

Best answer by Sacha Brys 18 February 2020, 09:10

Because of the use of a specific wireless interface this issue has raised.

the network card is a : Intel dual band wifi AC adapters.

When using another laptop with another network card this issue is not raising.

So problem is solved.

 

View original

7 replies

Somewhere, I think, I have to disable the use of certificates in the VE6120.

Userlevel 7

What kind of WLAN service are we talking about ? i.e. guest splash, WPA enterprise 

 

You are able to disable certification verification on the client site in most cases.

i.e. Google “disable validate server certificate windows”

 

-Ron

Hi, thanks

The WLAN service is a WPA2-Enterprise (802.1x/EAP).

But this is not a good solution to disable at the client site the certification verification.

Userlevel 7

But that is how 802.1X works in that case.

To avoid it pay for a trusted certificate and upload it and you don’t run into this FAD issue.

 

-Ron

But I do want to use 802.1x because my radius server (Identity engine) is doing authentication for the users here.

I do not want to handle any certificates. Can I disable that in VE6120 somewhere….

thanks

 

Userlevel 7

If you don’t want to use 802.1X then you can’t use the WPA2-Enterprise (802.1x/EAP) WLAN service.

I’d assume you use username/password = EAP-PEAP which requires a server certificate as per 802.1X standard.

In that case you’ve the two options I’ve mentioned = a trusted certificate on the XCA or disable certificate verification. on the clients.

 

-Ron

Because of the use of a specific wireless interface this issue has raised.

the network card is a : Intel dual band wifi AC adapters.

When using another laptop with another network card this issue is not raising.

So problem is solved.

 

Reply