Conversations

Conversations 1 - 20 of 80
Photo of HarrySo
serious issue after enabling udp policy
Hi guys, we need some help! We have serious problems with our X690-G2 switches after enabling a udp policy. In the last weeks we had bro...
  • 1 me too
  • 3 replies
  • Problem
Photo of Ilya Semenov
Please, fix broken links on your site!!!
Hello, team, please, fix it: Is there anybody who can help me with registration with E360 application? I've registered, got an acti...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Siva
Two extreme switch can ping each other
Good day all I have been looking around if this has been ask and answer it seems I can’t find any. I have a problem with two extre...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
Photo of Marvell Kay
Cant SSH2 to Extreme switches via Ubuntu
We recently enable SSH2 in our environment.  I am able to SSH to Cisco switches without any issue but can not to any Extreme switch.  I c...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
Photo of Alok Shukla
VRRP priority
I have configured MLAG(X670) on two switch and want to configure VRRP active-active can we use same priority level on both switches?
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Erwin van Hoof
x670V-48x multicast L3 hardware table full
Hello, At a customer we are using 3 stacks of 3 x670v-48 switches. These are configured native stacking. The multicast used is PIM Spars...
  • 2 me toos
  • 4 replies
  • Problem
  • Not a Problem
Photo of Steve Ballantyne
Slow file copying to site usings Windows SMB over MPLS circuit
Hello folks, This is not necessarily an Extreme Networks specific question, but I am hoping the community here can give me a clue about ...
  • 2 me toos
  • 4 replies
  • Problem
  • Not a Problem
Photo of Helpme
TCL function (regexp and regsub function only don partial)
XOS 15.5.2.9 patch1-5set var a "12345:54321:7806" set var x $TCL(regexp -all {([0-9]*):([1-5]{5}):([0-9]{1,4})} $a match s1 s2 s3)show va...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of M.Nees
EXOS CLI Cursor jumping
EXOS CLI cursor is sometimes jumping out of the windows - especially on long command lines or if the putty windows was resized during the...
  • 5 me toos
  • 16 replies
  • Problem
  • Solved
Photo of Sergey Vekli
VPLS+MLAG+ISC
Hi all. Config. We have two X670 with MLAG and MPLS/VPLS enabled, some ports use MLAG.  We have shared group of 4 ports for ISC link bet...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of andreas
IPv6 IBGP Loopback peering
I'm trying to setup ibgp ipv6 between two x460-g2 running version 22.2.1.5-patch1-4  I have two ebgpipv6 neigh on one router and one ibg...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Eric Burke
LLDP not working for polycom, but working for Cisco phones on x460-G2
We have two phones, one Polycom VVW310 and a Cisco 7911 plugged into sequential ports on our stack.  They are configured with the same LL...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Trevor Jackson
Extreme Summit Switch Appears to not be Sending any OSPF Hellos
I am trying to get an OSPF adjacency between a Summit  X460G2-48p-G4 and a Palo Alto VM-100. I have done this quite a few times already a...
  • 2 me toos
  • 10 replies
  • Problem
  • Not a Problem
Photo of Bill Handler
XOS - NetSight Compass not showing IP Address (Version 6.2.0.199)
When performing a Compass search in NetSight 6.2.0.199 with Summit X460-G2 switches, only MAC Addresses are displayed.  No IP Addresses a...
  • 2 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Support Forte
NetSight 8 Https Connection Problem
Hi everyone, I have deployed NetSight 8.0.2.48 version to VM, both VMWare, and VirtualBox to test. Although I can ping the NetSight serve...
  • 1 me too
  • 2 replies
  • Problem
  • Not a Problem
Photo of Evan Kuckelheim
Having problems setting ports to 10mb after XOS 22.2.1.5 upgrade
Hello all, I just sent out the new XOS 22.2.1.5 firmware to a few switches now i am having issues setting ports to 10mb for some legacy d...
  • 1 me too
  • 10 replies
  • Problem
  • Solved
Photo of Carlos Maldonado
ospf stuck in exstart state
I have a S8 Enterasys where I lost my OSPF neighbors with our Border router. When  I do a sh ip ospf neighbors, it shows it in a ex-state...
  • 1 me too
  • 10 replies
  • Problem
  • Solved
Photo of Gabriel
SummitStack upgrade fails : "No space left on device"
Hi everybody, I'm upgrading my production SummitStacks from EXOS version 15.1.4.3 to 16.1.3.6. The upgrade was successful on every stack...
  • 1 me too
  • 9 replies
  • Problem
  • Solved
Photo of Siva
Port channel between Server and Extreme Summit Switch
I need to setup a port channel between two VMware environment and extreme summit switch X460. I have try to configure this and it bre...
  • 1 me too
  • 6 replies
  • Problem
  • Solved
Photo of eyeV
Error: Failed to download image - tftp: write error
Hi everybody. I have pretty strange problem with upgrading XOS to 15.6 on Summit x480. I can't download 15.6 firmware from TFTP server, ...
  • 1 me too
  • 3 replies
  • Problem
  • Solved