Conversations

Photo of Jason Weems
How do I set X440-24p back to Factory Default?
So I setup this new out-of-box switch, I set the admin password, but I can no longer get into it.  I obviously set the password to someth...
  • 2 me toos
  • 26 replies
  • Question
  • Answered
Photo of Jason Weems
link down - Local Fault
I have been seeing an issue in my virtual environment of randomly losing connectivity to iSCSI LUNs.  My hosts are showing a loss of conn...
  • 1 me too
  • 6 replies
  • Problem
  • Solved
Photo of Jason Weems
Source Based Routing
I have multiple routes to a particular network, I would like to route a particular local network over a certain link, while the rest of t...
  • 1 me too
  • 12 replies
  • Question
  • Answered
Photo of Jason Weems
DCB configuration with Equallogic devices
Getting DCB errors with equallogic devices.  I have a 6210, 6100, 6500, and 4100 equallogic units.  All the ports say DCB is off except f...
  • 1 me too
  • 1 reply
  • Problem
Photo of Jason Weems
Stacking x450-48t w/ 10GbE Module to a X670V-48t via the alternate ports.
So I am trying to stack these 2 switches.  I have checked that the ports are enabled, I have enabled stacking on both switches, I have al...
  • 1 me too
  • 4 replies
  • Problem
Photo of Jason Weems
Best practices for LACP configuration with VMWare
I was wondering what the best practice configurations for LACP for use with VMWare ESX 5.1 for use with VMotion network.
  • Jason Weems, 4 years ago

  • 1 me too
  • 0 replies
  • Question