Conversations

Conversations 1 - 20 of 141
Photo of Eric Ashton
General question about throughput on different wireless access points.
We have 121 extreme APs and our biggest complaint is poor wireless speeds.  We use Extreme AP3825i aps for the most part.  I have noticed...
  • 1 me too
  • 3 replies
  • Problem
  • In Progress
Photo of Eric Ashton
General question about throughput and ping ms.
What is the normal throughput for 2.4ghz with Extreme APs and with 5 ghz? We have users complaining of slow wifi speeds and computers on ...
  • 1 me too
  • 7 replies
  • Question
  • Answered
Photo of Son Nguyen
Wireless throughput test
Hi community, Could anyone let me know how to test the throughput of an Access point at a specific location. I know that it depends on t...
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of James A
Decoding Identifi DCS stats
A teacher reported her class was having trouble streaming video, I checked /proc/dcs on the AP3915i and could see there was high utilsati...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Ronald Dvorak
10.41.10 - dashboard, low link speed shows wrong value
Hi, I've just upgraded a customer controller from 10.41.05 to 10.41.10 and now the dashboard show 213 APs with low link speed = all APs...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Israel Cruz Cruz
The demo of the poor man, or how to do more with less (V2110)
Hello good morning.I ask for your help to achieve something that is out of the norm, but in our case, it would solve some problems;I have...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Ronald Dvorak
WPA3 - Identify
Hi, my customer likes to know whether his C25 will support WPA3. To make it more general.... which software, controller, AP will suppor...
  • 4 me toos
  • 4 replies
  • Question
  • Answered
Photo of Aviv Kedem
Wireless clients only packet loss after 3 hops
Hello community,I have a very interesting issue.We have:There is 9 pieces of AP6532 with vc, about 10 wireless terminals running emulatio...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Dennis
How to determine if AP is operating in 4x4:4
- 3935i-ROW on FW 10.41.06.0013- patched to HP J9148A 2910al-48G-PoE+ SwitchAP Inventory report shows LAN1 using AF and not AT. Switch is...
  • 1 me too
  • 4 replies
  • Question
  • Answered
Photo of James A
Client bridge not working as expected
I have an AP7532 set up in client bridge mode per this guide connected to my AP3825 and the bridged device (a Crestron NVX per my last qu...
  • 1 me too
  • 4 replies
  • Problem
  • Solved
Photo of Alexandr P
Wireless planner tool issue
Hello, all! Upload image. 1. Draw boundary. Trying Set scale and receive error - Floor size is out of bounds. 2. Set scale. Trying to dr...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Eloy Acosta
bandwith per user on identifi login on captive portal
we have implemented and external captive portal that relies on an external RADIUS to make the final autihentication.  The login works an...
  • 1 me too
  • 2 replies
  • Question
  • Answered
Photo of Eloy Acosta
identifi captive portal doesnt redirect authenticated users succesfully to welcome page
Hi there, i have an external captive portal configured, so long so good, the issue is... when the user gets authenticated the system does...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Alexandr P
V2110 kernel messages
Hello, all! First install of V2110 on Hyper-V. And can't ping it Does anybody saw likethat kernel messages? Thank you! 
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Kris Wood
V2110 - Location Batch Reporting Not Showing Un-Associated Clients
Hi, Controller - V2110 Large High Availability Pair - Firmware : 10.41.02.0014 I have enabled location engine and Location Batch Report...
  • 2 me toos
  • 1 reply
  • Problem
  • Solved
Photo of Ian Broadway
C5210 - Spontaneous Reboot
Hi All, We've upgrade to version 10.41.06.0013. Have been running for 6 days and have just experienced on one of our two c5210 controlle...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of sabou Doumbia
how to active access point ws-ap3805i connect to wireless controller c35
how to active access point ws-ap3805i connect to wireless controller c35
  • 1 me too
  • 4 replies
  • Problem
  • Not a Problem
Photo of Leonardo Peixoto
Using Facebook for NAC Login
Hi Guys, Resuming this conversation, I'm still in trouble.. I have a customer willing to enable social media authentication with NAC (...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of Ilya Semenov
How to configure NAC as RADIUS to authorize AD users
Hello, everybody, please, give me a link to some manuals. I want to use one of two existing NAC installations as RADIUS to authorize AD...
  • 1 me too
  • 3 replies
  • Question
  • Answered
Photo of Pascal Lurquin
HA C25 identifi problem - stations by protocol and AP by channel are incorrect
When using two C25 with HA, I see 46 APs up on the Master with correct pie, but for the other one with 11 APs up ... I see NothingIs it a...
  • 1 me too
  • 4 replies
  • Question
  • Answered