"Set policy" command not recognized on Securestack B3 switch CLI

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hey everybody!

I'm doing some testing in my network to see if QoS is set up properly for VoIP (which I don't believe it is) as well as trying a few different approaches to the problem. I've pulled a spare B3 out of stock to use as a test switch. However, the switch doesn't recognize the "set policy" command at the CLI. I know GTAC recommends using Policy Manager instead of the CLI, but all of our production switches have the policy settings configured at the CLI instead of from Policy Manager and I've been told that Policy Manager and policy settings configured from the CLI can sometimes conflict. So, I want to configure this from the CLI if possible.

However, as I stated above, the "set policy" command is unrecognized by the switch. According to the B3 manual as well as a GTAC Knowledge Base article entitled "How To Configure Policy to Mark Voice/video/data with specific Markings on Securestack and S-Series", I should be able to use the "set policy" commands for configuration at the CLI.  I also have B3s in my production environment that have policy configuration that was set at the CLI, as none of the current settings exist in my Policy Manager.

As you may have guessed, this is my first time configuring policy. Is there a step I'm missing to enable access to these settings?

I appreciate the assistance.

Ted
Photo of Theodore Fabian-Smith

Posted 2 years ago

  • 0
  • 1
Photo of Ole

Ole

  • 330 Points 250 badge 2x thumb
Hi Theodore,

the B3 Series Switches need a policy licence to configure policies.

Regards
Ole
Photo of Erik Auerswald

Erik Auerswald, Embassador

  • 13,792 Points 10k badge 2x thumb
Hi,

as Ole wrote, the B3 needs a policy license to enable the "set policy" commands. See Not finding Policy Commands on the B3-Series CLI.

Without policy support, you can use the "set diffserv" commands for QoS, see Configuring DiffServ on the SecureStacks/D-Series.

Thanks,
Erik
Thanks for the replies, Ole, Erik! I appreciate the information.