[V2110] VMWare Boot: VM hangs at "NX-protecting the kernel data"

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Hello,

I freshly imported the V2110  *.ova file "V2110 9.21.01.0179" into ESXi 5.5, changed networks, changed SCSI Controller Type to "VMware Paravirtual" and booted. The system hangs at "NX-protecting the kernel data" as you can see on the picture. Does anyonn know what could be missing?

(Update:
I tried "V2110-10.11.03.0004.ova". It boots without any problems. As I have AP36xx I do not need V10, I need V9. So what should I check at ESXi settings?)

Regards
Michael

Photo of n.n. n.n.

n.n. n.n.

  • 514 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Joseph Burnsworth

Joseph Burnsworth

  • 2,328 Points 2k badge 2x thumb
If you are deploying a V9 controller, you do not have to change any of the SCSi settings. Just deploy as is out of the box.
Photo of n.n. n.n.

n.n. n.n.

  • 514 Points 500 badge 2x thumb
Well, the standard out of box settings didn ́t work, so I changed it.
(Edited)
Photo of Gareth Mitchell

Gareth Mitchell, Extreme Escalation Support Engineer

  • 5,476 Points 5k badge 2x thumb
Hi Michael

I just tried the OVA on my esxi 5.5 and it boots immediately, can you check the md5 of the image that you downloaded, I calculate it to: 92dcf49dae02e307cd7b78adfac798ad

Did you try to upload the ova again, it should boot without any actions from you.  Is the storage you are using for this VM local or network attached?

If that doesn't work I would open a case with GTAC noting your physical hardware (cpu/memory/storage etc)

-Gareth