3805I All Led's flashing constanly together.

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
HI.

I have a 3805i where all the LED's are flashing constantly.
I can ping the device but cant SSH into it at all.
Is there anything I can look at to get the AP too boot normaly or is the AP faulty.

Regards

Cornel
Photo of Cornel Smit

Cornel Smit

  • 342 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Sam

Sam, Employee

  • 1,858 Points 1k badge 2x thumb
Hi Cornel,

Have you tried factory resetting it? 

Is this the first time it's been powered up or had it been joined to a controller before? 

Best regards,
Sam
Photo of Raghurajan, Sandeep

Raghurajan, Sandeep, Employee

  • 172 Points 100 badge 2x thumb
Hi Cornel,

There is setting on the AP for the LED. If this setting is set to Identify the LED will flash two or four times every second. Check if the Identify option is enabled.

Configuring Operational Mode for One AP:
To configure the AP LED operational mode when configuring an individual wireless AP:
1 From the top menu, click AP > APs.
2 In the AP list, click a wireless AP (not the checkbox).
The AP Configuration page displays with the AP Properties tab exposed.
3 On the AP Properties tab, click Advanced .
4 In the LED field, select an LED operational mode.

Regards

Sandeep
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,526 Points 20k badge 2x thumb
If the AP is connected to the controller it could be that ssh disabled.

Please check in GUI > AP > select the AP > AP Properties > Advanced > enable SSH access

If the AP is not connected via a tunnel to the controller ssh is always allowed no matter what is set on the controller.

You;d reset the AP via the reset button to factory default.

-Ron
Photo of Cornel Smit

Cornel Smit

  • 342 Points 250 badge 2x thumb
HI All 

Thanks for the replies.
The AP was registered to the cloud and the guys didn't tell me.
So after a long while of trouble shooting and finding out it was on the cloud controller I managed to get it sorted and registered to a normal controller.


Regards