3825i AP LACP configuration

  • 0
  • 1
  • Question
  • Updated 4 years ago
Trying to configure new 3825i APs using both LAN ports using LACP.
I have found the check box for LACP under the AP static configuration tab, but using it and configuring a static lag on the switch ports the AP is connected to result in a down AP.
Are there any specific settings I need for configuring LACP on the switch (specific aadmin key?)
Photo of Patrick Reed

Patrick Reed

  • 90 Points 75 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,606 Points 20k badge 2x thumb
I haven't tried it myself but here the example from the knowledge transfer slides...

Photo of Rich Upshaw

Rich Upshaw

  • 1,140 Points 1k badge 2x thumb
Thank you Ronald, that worked like a charm.  Also had to enable LACP on the static configuration of the AP in the controller.

P.S.  Patrick, we tested the LAG by pulling one port and it stayed up, so I don't think that turning on "SinglePortLAG" on the switch is necessary.
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,606 Points 20k badge 2x thumb
Thanks for the reminder for the "SinglePortLAG" command.
I've talked to my colleague and he had some troubles with it in the past with some A2 switches.
In that case without the command the complete LAG went down if one port was disconnected.
So the be on the save site I'd enable it on the switch.