3935i AP reverts to 10.01.03.0007 after upgrade to 10.01.04.0011

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
3935i AP reverts to 10.01.03.0007 after upgrade to 10.01.04.0011 only if a radio is turned on. If both radios are left in the admin off setting the AP keeps the 10.01.04.0011 firmware (This was an observation I made while trying to find a root cause).  As soon as a radio is turned on the AP reboots 3 times and then reverts back to 10.01.03.0007.

I have opened a case with GTAC on 4/28 - it was escalated but I thought someone might have some ideas as to anything I could try to remedy this.  The AP's in question are in production, I haven't had many complaints yet, just like to have things fixed.  The AP's are running the 10.01.03.0007 firmware and using DFS channels that were not introduced until the latest .04 release.

More food for thought - I have 3825 AP's running this firmware on this same pair of controllers and they do not revert, they work as they should.

Thanks for any help you guys can provide.
Photo of Jeremy

Jeremy

  • 212 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,290 Points 2k badge 2x thumb
Hi Jeremy,

the AP resides 2 FW codes.
If he reboots 3 times it using his backup file.

You can download the 10.01.04 a second time to the AP so that the backup code get overwritten .
In this case the AP shouldn't go back to a another FW Version.

This issue need to be worked via a GTAC case.

But I can make some suggestion in order get more stability in your network.

- On radio 2 use b/g/n  ( if not)
- On 5Ghz use 40 Mhz Channel Bandwith
- Disable in the WLAN Services Management Frame Protection
- disable in QoS flexible client access if using
- disable 11k support
- disable auto tx power
- disable DCS
-AP - radio Settings-Advance--> set DTIM to 2
- in the same page --> Multicast Settings
Max % of non-unicast traffic per Beacon period  set to from 100 to 10 !


Those are some possibility to get more stability but in the end Engineering need to look to the AP Trace logs for the reason of the reboot.

Good luck!

UMut