460P not providing power

  • 0
  • 1
  • Question
  • Updated 4 years ago
I havea stack with a 460-24P(master) and a 460-48P. When I try to connect a POE device (several different devices tried, a Proxim 4000m and a Meraki MR34) there is no power.
I have the same exact setup at another location, and it has no problems
When I run command "Show inline-power slot 1" I get a response "Timeout occured while retrieving information from hardware."
Same result with Show Inline-power slot 2
On the working 460s, I get a correct response.
A couple of the ports do provide power, but I have only identified 2 out of 72.
When a non POE device connects, everything looks fine. When I get a POE device connected, it doesnt even show as Active with a Show Port command

Please help!
Photo of Malcolm


  • 120 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Paul Russo

Paul Russo, Alum

  • 9,694 Points 5k badge 2x thumb
Hey Malcolm

can you do a show version and a show stacking?



  • 4,362 Points 4k badge 2x thumb
It looks to me a known software bug . We have seen this issue with x 440 so I assume version up should solve this issue . Or as a workaround reboot must help
Photo of rbrt_weiler


  • 834 Points 500 badge 2x thumb
This is a well-known bug running under ID xos0057562. A fix does exist and is suspected to be included in the October relases of XOS. Workaround: Reboot slot 1 - not the whole stack.

Edit: As you have troubles with both slots, reboot one slot, wait for it to be online again, and the nreboot the other one.
Photo of Malcolm


  • 120 Points 100 badge 2x thumb
Slot-1 Stack.1 # sho ver
Slot-1 : 800323-00-07 1151G-81157 Rev 7.0 BootROM: IMG:
Slot-2 : 800324-00-07 1209G-80580 Rev 7.0 BootROM: IMG:
Slot-3 :
Slot-4 :
Slot-5 :
Slot-6 :
Slot-7 :
Slot-8 :
SS-B-1 : 800384-00-01 1215G-02856 Rev 1.0
SS-B-2 : 800384-00-01 1215G-02857 Rev 1.0

Image : ExtremeXOS version v1254b5 by release-manager
on Tue Jun 28 10:10:40 PDT 2011
BootROM :
Diagnostics : 0.4

Slot-1 Stack.18 # show stacking
Stack Topology is a Daisy-Chain
Active Topology is a Daisy-Chain
Node MAC Address Slot Stack State Role Flags
------------------ ---- ----------- ------- ---
*00:04:96:6c:ee:32 1 Active Master CA-
00:04:96:6d:15:c6 2 Active Standby CA-
* - Indicates this node
Flags: (C) Candidate for this active topology, (A) Active Node
(O) node may be in Other active topology
Photo of Malcolm


  • 120 Points 100 badge 2x thumb
Last weekend, I assumed a reboot would fix the issue, so I rebooted the stack. I bounced power on both at the same time. I will try reboot slot 1, wait for it to come back to life, then reboot slot 2. (Thanks for the quick responses!)
Since reboots can only be done after hours, I will get back to you with results.