800 Series VLAN console configuration problems

  • 0
  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I am trying to add ports to a VLAN via the command line but the results are not what I was expecting.

When I type the string, using the console's "Next possible completions:" suggestions

"configure vlan "XXX" add tagged port 1"

it returns only

"Next possible completions:

So I try "configure vlan "XXX" add tagged port 1:1" as well as "... ports 1:1" and get the same return!

On other ExtremeOS switches I use the string "configure vlan "XXX" add ports Y:Y tagged" and that does the trick!

What am I missing, here?
Photo of Ben Kessell

Ben Kessell

  • 162 Points 100 badge 2x thumb
  • frustrated

Posted 3 years ago

  • 0
  • 1
Photo of Curtis Parish

Curtis Parish

  • 3,278 Points 3k badge 2x thumb
The 800 series switches don't use  Enterasys or Extreme OS.    Many times I just end up using web interface on the 800s because I don't remember the commands.  Don't forget to save the config.  
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 42,500 Points 20k badge 2x thumb
The 800 series has a complete different CLI commands then the other switches.

From experience I strongly recommend to use the GUI to configure the switch.

Then you'd connect to the CLI to see the changes int the config.
If you've more then one with a similar config just copy the config and edit it in notepad to use it on the next one.

Here a step by step guide - the GVRP setting is very important or the untagged port will not work...

Photo of Ben Kessell

Ben Kessell

  • 162 Points 100 badge 2x thumb
Welp! That answers my questions. Methinks I read some datasheets wrong! To the web console I go!
Photo of Straw, Glyn

Straw, Glyn, Employee

  • 2,092 Points 2k badge 2x thumb
Hi Ben, 

As has been said the cli is a little different on the 800 series but its not too different.

To answer the original question, the format of your command would have to be as follows:

"configure vlan "XXX" add tagged 1"

.. the difference being that you don't use the keyword "port"

Hope this helps if you decide to persist with the cli.