802.1x AP4000 with NPS

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
I'm trying to set a SSID with 802.1x. I'm using AP4532 version

This is the wlan config:


aaa-policy TEST

 authentication server 1 host secret 0 PASSWORD

 authentication server 1 proxy-mode through-controller

 authentication protocol mschapv2


wlan wlan3

 ssid TESTE

 vlan 3010

 bridging-mode local

 encryption-type ccmp

 authentication-type eap

 use aaa-policy TEST


This is the NPS on Windows Server 2012 config:


Network Policies > Authentication Method > EAP-MSCHAP v2

Settings > RADIUS Attributes > No Standard or Vendor Specific


I'm getting the following error code:





The client could not be authenticated because the Extensible Authentication Protocol (EAP) Type cannot be processed by the server.

Photo of Gustavo


  • 140 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 19,730 Points 10k badge 2x thumb

Have you been able to figure this one out? Usually this message on the server means the client is not matching the same authentication method configured on the server. Example would be the Client is trying smart card/certificate when NPS is configured for PEAP. 
Photo of Gustavo


  • 140 Points 100 badge 2x thumb
Hi guys, 

Wanna share my experience. Managed to do following this guide: https://www.youtube.com/watch?v=-Vy4uzb2Wmg