AAA[1450]: Login failed for user admin through xml

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • Answered
Hioes anyone have an idea as to which part of Netsight generates the above error on an Xos switch
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Taykin Izzet

Taykin Izzet , Employee

  • 2,944 Points 2k badge 2x thumb
NetSight can log into a device and perform a task. This could simply to run a script such as backing up configuration files on a frequent basis. It is possible that the CLI Credentials are not configured under Authorization/Device Access. The CLI Credentials will need to be configured and mapped to the Device Access profile. Please also note that this is separate authentication than SNMP access.
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
Hi Thanks for the reply. The credentials have been set correctly both SNMP and CLi. Hence the question.
Photo of Taykin Izzet

Taykin Izzet , Employee

  • 2,944 Points 2k badge 2x thumb
Could you confirm whether web access is enabled on the switch under the show management output? We may be looking at an authentication issues over http or https.
(Edited)
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
Hi

Yes it is.
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
I assume i can just disable Chalet and that will solve the issue?
Photo of Taykin Izzet

Taykin Izzet , Employee

  • 2,944 Points 2k badge 2x thumb
Disabling Chalet will stop the messages since the authentication will no longer take place. Though we may need to identify what exactly and why the authentication is being attempted. I believe a case is open on this issue. We would need to look over the NetSight setup and at the switch and XML configuration.
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
Agreed. Can't see why Netsight would want to use Chalet.
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
Typically where would one find the place where Netsight is using XML to connect? I have checked the switch and changes we have made to authentication has not propagated into chalet.
(Edited)
Photo of Chacko

Chacko

  • 1,206 Points 1k badge 2x thumb
Are there any updates regarding this case? I experience the same problem/behavior?
Photo of Justsomebodi

Justsomebodi

  • 1,572 Points 1k badge 2x thumb
I just disable chalet. The web gui for XOS, so not a fix just a work around.