Added 3825e to C25 Controller, won't go active?

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
I just opened a new site. Added the appropriate licenses to my C25 controller, and installed 6 new AP's. I can get the controller to see them, but I can't get them to go active. Configs appear good and complete, but the radios stay off, and the topology box shows "Inactive".

I do have the radios enabled on the radio pages.

What could I be missing? I just copied the configs from my other AP's to the new ones.
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
  • Frustrated

Posted 3 years ago

  • 0
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
Go to the AP properties and click on the "Professional Install" button and select the antennas you are using.  Then make sure Radio 1 and Radio 2 are set to "on".
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
Thanks,

Yeah, did that too. :(

Pic here: http://i.imgur.com/Ic1dPvV.png
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
Is your country set? 
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
On the AP Properties tab? Yes. It's set to United States.
Photo of Christoph

Christoph

  • 1,842 Points 1k badge 2x thumb
You need to configure a whole VNS with Topology, Roles and WLAN Service and enable it all. Then you have to assign the WLAN Service to the AP.

If an AP has no active VNS (with active WLAN Service) assigned it won't activate the the radio.

Just try to use the VNS Wizard.
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
This is an existing environment. The VNS are showing assigned to the AP's.
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,404 Points 20k badge 2x thumb
"I just opened a new site." - is that a remote site, could be a MTU problem.
Please check out this post and look whether the AP is fully registered (log message - blacklist send)....
https://community.extremenetworks.com/extreme/topics/remote_aps_fail_to_connect_to_controller

-Ron
Photo of Tomasz Lubas

Tomasz Lubas

  • 534 Points 500 badge 2x thumb
Check all ap logs and check if antennas are properly installed.
Photo of Joseph Burnsworth

Joseph Burnsworth

  • 2,328 Points 2k badge 2x thumb
Any time you do a remote site install you should set the MTU on the AP's to 1300

If you can configure them before shipping, it is very easy in the GUI

If you need to SSH into them and change them manually, the commands are

Username: admin
Password: new2day

cset staticMTU 1300
capply
csave

You will have to wait about 30 seconds before you get a confirmation that the settings have saved

Once saved you can reboot them with the reboot command

Please let me know if this helps :)
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,502 Points 20k badge 2x thumb
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,502 Points 20k badge 2x thumb
Don, 

If you are still having issues, I would give GTAC a call so we can review the setup and assist. 

Thanks, 

Doug 
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
Well, I tried to SSH into them, and they're not responding. I've rebooted the switch they're connected to, and still they don't even respond to ping. There's something else going on. I appreciate the helps so far. Once I'm able to connect to them via SSH I'll post here.
Photo of Don Tuleja

Don Tuleja

  • 202 Points 100 badge 2x thumb
YAY!

My telco changed the MPLS gateway on me. Fixed that and everything is working as it should.

Thanks!
Photo of Joseph Burnsworth

Joseph Burnsworth

  • 2,328 Points 2k badge 2x thumb
Awesome! Very happy to hear that :)