Adopting a RFS4000 to a VX9000

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Answered
Hi,

A site has a RFS4000 with 20 AP622s running 5.8.4. Is it possible to adopt this RFS4000 to a VX9000 running 5.9.0?

Downgrading the VX is not an option.

Thanks.

Best regards.
Photo of Vedran Jurak

Vedran Jurak

  • 848 Points 500 badge 2x thumb

Posted 9 months ago

  • 0
  • 1
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 4,968 Points 4k badge 2x thumb
Hi Vedran,

Why not to upgrade RFS + APs to 5.9 then?
Firmware images are still present in 5.9 for RFS4010 and AP622.

However we won't be able to investigate AP622 related issue at 5.9, it shall still work as expected.

Regards,
Ondrej
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
You can adopt the RFS with APs and 5.8.4., but it's not supported.

5.9.0. include images for AP621 and RFS4010. Although it's not documented in the release notes.
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 4,966 Points 4k badge 2x thumb
Hi Time,

I know where are you pointing :)
But it has too different structure (stats for RFDMs etc) between 5.8.4 and 5.9 (5.8.6 is the milestone) so it is not only "unsupported" it is also highly "unstable"

WiNG 5.9 will still allow adoption of AP62x as the image is present. However, we won't run investigation specific to AP62x platform if it turns "incompatible"

Regards,
Ondrej
Photo of Vedran Jurak

Vedran Jurak

  • 848 Points 500 badge 2x thumb
I have to admit I did not think of that after reading that it's EOL in the release notes, but I do see now that the AP622 image really is included with the RFS4000 v5.9:

DS-RFS4000*#show device-upgrade versions
--------------------------------------------------------------------------------
         CONTROLLER              DEVICE-TYPE                  VERSION
--------------------------------------------------------------------------------
  DS-RFS4000                ap622                    5.9.0.0-033R

I'll upgrade the RFS and then adopt it.

Thanks guys!

Best regards.
Photo of Bin

Bin, Employee

  • 5,350 Points 5k badge 2x thumb
Hi Vedran,

Kindly add the information about ap622 from your release note.

Dependent AP platforms – AP 621, 622, 650 are EOL and support has ended. No new images will be released or supported for those platforms.

http://documentation.extremenetworks.com/release_notes/WiNG/9035120_WiNG_v5_9_0_Release_Notes.pdf

Best regards,
Bin