Restored :: Amazon/AWS S3 Problems Causing Site Loading Issues

  • 1
  • Announcement
  • Updated 2 years ago
  • (Edited)
You may have noticed a number of pages across the internet not loading properly over the past hour, and our community is no different. This is due to problems with Amazon's S3 Web Service.

https://status.aws.amazon.com/

I've disabled the Twitter feed in the sidebar to help speed up page load. I may also disable our site's header since it is hosted on the S3 service and is causing problems. The user avatars are hosted on an S3 service as well, and cannot be disabled.

I'll update this post with more information as necessary.

-Drew

EDIT: As of 4PM EST, service for the the Twitter widget appears to have been restored and I've enabled it again. The header continues to give problems.
EDIT: It seems like our header is being served properly again and I have re-enabled it (4:10 PM EST)
Photo of Drew C.

Drew C., Community Manager

  • 40,238 Points 20k badge 2x thumb

Posted 2 years ago

  • 1
Photo of Thomas, Ken

Thomas, Ken, Alum

  • 4,368 Points 4k badge 2x thumb
thanks Drew, glad you are on top of the issue and keeping us informed!
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 50,114 Points 50k badge 2x thumb
Yupp, my EMC Analytics report also indicate application response time issues.

Learn more about Extreme Analytics and how it could help you troubleshoot network and applications issues right here :-)

http://www.extremenetworks.com/product/extremeanalytics/
Photo of Drew C.

Drew C., Community Manager

  • 40,238 Points 20k badge 2x thumb
Love the plug for Analytics here haha :)
Photo of Drew C.

Drew C., Community Manager

  • 40,238 Points 20k badge 2x thumb
As of 4:10 PM, things appear to be back online for us. I've restored the Twitter widget and the header images.