AP 3805i (status LED)

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I have remotes 3805i APs and the status LED it's always blinking, the radio LED it's ok, bur I don't see deployed SSIDs.

Why can be the led blinking ?

Thanks
Photo of agd

agd

  • 382 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,328 Points 50k badge 2x thumb
Is the AP up on the controller, check GUI > Reports > Active APs

Which controller version is loaded on the controller ?

-Ron
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,710 Points 20k badge 2x thumb
Take a look at the User Guide under LED status...

https://extranet.extremenetworks.com/downloads/Pages/dms.ashx?download=c2513a5a-1186-4e25-ae97-dc9e1...


Flashing Green Indicates: • running a self test • loading software program 
Solid is normal mode...

If all the LED's are blinking together it means you have it in identify mode...
Photo of agd

agd

  • 382 Points 250 badge 2x thumb
Thanks, I had a problem with routes at the controller side so the AP was unable to register, and that was the blinked led.
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,710 Points 20k badge 2x thumb
Thanks for following up. 
Photo of Haseeb Raza

Haseeb Raza

  • 60 Points
i have the same problem. AP 3825i is running perfectly with the same configuration but AP 3805i does not. it shows connected to the controller but ssids are not broadcasted it shows not available in the radio 1 and radio 2 tabs with the wlan name written.
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,710 Points 20k badge 2x thumb
Check your controller report (active AP) to see if the controller has the ap up and online. You should contact the GTAC if you get stuck, they will sort this out. 

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-contact-Extreme-Networks-Global-Tec...