AP not Adopted in Virtual Controller

  • 0
  • 2
  • Question
  • Updated 3 months ago
  • Answered
I am using  two AP7522E, this Firmware version is 5.8.0.0-050R, one is configure VC, another one is Client. From VC to Client is pinging also Client to VC is pinging. Both are same vlan. but client is not showing in VC.
Photo of Saravanamurthy K

Saravanamurthy K

  • 662 Points 500 badge 2x thumb

Posted 3 months ago

  • 0
  • 2
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,508 Points 1k badge 2x thumb
You need to ensure that both APs are running the same firmware and both models are Express APs. If the client (non-vc) is running mis-match firmware, the following is an article on how to stage the VC AP to upgrade adopted APs:

https://gtacknowledge.extremenetworks.com/articles/How_To/How-to-upgrade-adopted-APs-from-the-virtua...

I strongly advise to upgrade the VC and adopted to APs to either v5.8.6.9 or v5.9.1.3 (version 5.9.1.4 is being released this coming week). VC related bugs from v5.8.0 to v5.8.6.9/v5.9.1.3 have been addressed/resolved. 

If issues are still persistent after verifying the above, please have a GTAC support case generated for us to assist. Thanks.   
Photo of Christoph S.

Christoph S., Employee

  • 2,590 Points 2k badge 2x thumb
Once upgraded, make sure that the APs are in the same broadcast domain. If the APs are connected to a layer 3 (routed) switch, then you will need to configure them for layer 3 adoption. In doing so though, you will not have seamless roaming between the APs. 

Recommendations:

1 - Make sure they are both exactly the same model
2 - Make sure they are both on a more recent firmware version
3 - Connect to layer 2 switch
4 - If layer 2 switch not available, configure the AP for layer 3 adoption

Thanks