AP register to C35 controller only after controller's reboot

  • 0
  • 2
  • Problem
  • Updated 6 months ago
  • Solved
Hello, all!

Have an issue with AP registration.
Scheme below:
AP <-> X350 (switch) <-> C35 controller.
DHCP from FortiGate.
AP and C35 in the same VLAN.
C35 = 10.21.04.0005

AP receive IP from FortiDHCP and don't register on C35.
When reboot C35 AP's successfully registered.

When change switch to D-Link DES-3200-10 all normally work - AP registered.

X350 configuration pretty simple:
- all (AP and C35) in 1 VLAN
- try tagged and untagged ports
- try with different EXOS (15.1.1.6 and 15.3.5.2 patch 1-14)

Any ideas?

Thank you!
Photo of Alexandr P

Alexandr P, Embassador

  • 12,092 Points 10k badge 2x thumb

Posted 6 months ago

  • 0
  • 2
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,394 Points 20k badge 2x thumb
GTAC will probably need to look at the ap.log in the failed state. I would suggest calling in and opening a ticket. 
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,096 Points 10k badge 2x thumb
Is there an IP address on the X350? Or more specifically, is there an IGMP querier in the network?

EXOS has IGMP snooping enabled by default, which may be preventing the multicast discovery traffic from making to the AP or controller if there is no IGMP querier. 
Photo of Alexandr P

Alexandr P, Embassador

  • 12,092 Points 10k badge 2x thumb
Hello!

IP present only on vlan Default.
VLAN with Wi-Fi have no any configuration:
-> show vlan  
ExtremeWiFi     30   ------------------------------------------------ ANY    5 /6   VR-Default 

So, you mean that try to disable igmp snooping on vlan ExtremeWiFi?

Thank you!
Photo of Alexandr P

Alexandr P, Embassador

  • 12,092 Points 10k badge 2x thumb
Hello, Brandon!

Thank you a lot!
Disable igmp snooping in Wi-Fi vlan is help.
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,394 Points 20k badge 2x thumb
Thanks for the follow-up Alexandr
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,096 Points 10k badge 2x thumb
You can either disable IGMP snooping on that VLAN, or configure an IP address so the switch can act as an IGMP querier.

Glad to hear you got this working, Alexandr.