AP2620 bridge ap

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Not a Problem
Bridge ap with ap2620-1 not work topology b@ap, user conect but can ́t get ip. If configure static IP not ping no one. I have others legacy aps like 2605 and works fine
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb
Is the port of the L2 switch setup to forward data traffic to the correct VLAN? 

Does the switch learn the MAC Addresses of the AP and of the Mobile Users (MUs)?

How many SSIDs are being advertised by the AP? 
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb
Have 2 ssids 1 b@ewc (works fine) and other b@ap (not works). If you reboot the ap 2610 the switch learn the mac but not works too.  I have the same test on the same port with an ap2610 and ap2605, and ap3705. Only ap2610 not works, and i tested with others aps 2610(4) and not work too. 
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb
Thank you Luis. This will require an in depth investigation. I will open a service case for you. You will receive a case notification in your email shortly.  
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,300 Points 2k badge 2x thumb
Hi Luis,

you don't write the FW Version but I would recommend to update to your ..using newest FW track.

Look to your filtering rules?!

Is radio 1 or 2 affected?

Regards

Umut Aydin
Photo of Luis Mendes

Luis Mendes

  • 1,690 Points 1k badge 2x thumb
Hi 
  
     I have tested with version 9.21.16.0013(actual) and version 9.15.10.004. The problems occurs with 2 radios... And only on this model 2610.
Photo of Umut Aydin

Umut Aydin, Escalation Support Engineer

  • 2,300 Points 2k badge 2x thumb
Hi Luis,

please open a Case with GTAC we need gather the data's and need to reproduce this issue in the lab.

Regards

Umut Aydin