AP3605 not showing a channel or power level in the controller

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
We have C5210 controller with 3605 Ent. APs. THe controller is showing the APs down, with no channel and no power level. However, the switch the APs  plug into is up. And, they didn't failover to the backup controller. Their Admin mode says on, but can't ping AP.
Photo of Laura


  • 1,450 Points 1k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Jason

Jason, Employee

  • 3,534 Points 3k badge 2x thumb

It sounds like the AP's have lost communication to the Controller, or network and are possibly still up and active, just not showing the configuration.  

I would recommend investigating the ports the AP's are on, see if they are rebooting or staying active, still with a DHCP address, and if they have a route back to the Controller, or if the Controller has a route to the AP's.  Can the Controller ping the AP's gateway, etc.  

I would suggest opening a case with GTAC if you need assistance with that. 

Thank you, 
Photo of Joseph Burnsworth

Joseph Burnsworth

  • 2,328 Points 2k badge 2x thumb
Also Laura, look under "Bulk Configuration" and see if it is all or only a few AP's. This will also show you the AP's being lit green if they are still in communication with the controller.

Is the Controller local or in a remote DataCenter? I had a similar issue with a remotely located controller. I had to change the AP static MTU to 1300 because the packets were being fragmented.