AP36xx - after radar is detected APs is pending in scanning state and doesn't choose new channel

  • 0
  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Hi,
I've had/have several tickets open for this issue for a long time.
The only reason I post here is to see whether anyone else run into the same issue or whether that is only related to my country setting of Austria.

It happens only with AP36xx and you'd see it in the "active wireless APs" report on radio1...


And the AP log show...


The only fix to it is to reset the AP and then a channel is selected and the AP will provide service again in the 5GHz band.

So I'd appreciate if you'd check your AP36xx installations and let me know if you see the same problem - if yes please provide...
- controller typ and version
- country

In case you want to reference to my ticket the # is 01235020.

Thanks,
Ron
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,244 Points 20k badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 47,244 Points 20k badge 2x thumb
Anyone ?
Photo of Jason

Jason, Employee

  • 3,584 Points 3k badge 2x thumb
Ron, 

Thank you for posting on this topic.   Engineering continues to investigate this with the data you provided to your case.  

We are also interested if anyone else is seeing this problem in the field with 36xx AP's, DFS channels and RADAR detected.  

I have created this article for reference and we will continue working on this. 

https://gtacknowledge.extremenetworks.com/articles/Solution/AP3620-using-DFS-channels-stuck-in-scann...

Regards, 
Jason