AP3825i Error messages

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Hi community, 

after trying to upgrade an AP3825 to the latest code version, i see some error messages locally. Does anyone know what that entries means:

kernel: chantry_export.c:2123-madwifi_hook_all_radio_imp()-Warning! pDev=0 for radio 1

Thank you

Regards

Philipp
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,286 Points 20k badge 2x thumb
Any errors in the controller log - with latest you mean 10.31 ?
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
currently i am trying to upgrade to code version 10.21.01.005, there are no logs about any errors in the controller log, just repeating the update process several times. The version on the AP is 10.01.01.0129. Because i didn`t see anything on controller log, i connected to the ap and saw those messages, which doesn`t look that great to me. 
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,286 Points 20k badge 2x thumb
10.21.01 is the first load of the 10.21 release - I'd recommend to use the latest 10.21 load instead.

Is the AP local or in a remote location connected via a VPN ?
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
Hi Ronald, 

because it is an customer ap and we have an own controller in the cloud, we have both tested. All other aps are working fine. 
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 45,286 Points 20k badge 2x thumb
Could it be that you've a MTU problem ?

reboot the AP and check the controller log - you should get the AP connection/authentication messages and the last message that you should see is "Blacklist successfully sent to Wireless AP XXX"

Only if you get this message the AP is fully connected - if that message isn't in the log you'd reduce the MTU in the AP settings.
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
not in this case, because the ap is connected in an LAN at customer site and right now (only for test purpose) to an WAN connection. In both cases we see those "Blacklist..." messages. On WAN cases we always set the MTU to an working value
Photo of Craig Guilmette

Craig Guilmette, Employee

  • 2,440 Points 2k badge 2x thumb
Photo of Philipp Tittmann

Philipp Tittmann

  • 774 Points 500 badge 2x thumb
Hi Craig,
already done :-)
Photo of Raffi

Raffi, Employee

  • 1,598 Points 1k badge 2x thumb

Are you still having problems with this ap? Does it actually connect to the controller but fail to tftp it's upgrade file, or does it not even connect to the controller? Is this a remote ap connecting to one of your controllers on the internet, or is this ap connecting to the Extreme ezcloud?

Probably best bet at this point to open a ticket with gtac. Someone would be able to help you out :)


Photo of Craig Guilmette

Craig Guilmette, Employee

  • 2,440 Points 2k badge 2x thumb
Hello 
Was this AP called into GTAC to be replaced? Can we close this issue here?