AP3825i LAG to D2, Netsight/NAC/OneView don't recognize LAG

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered
My plan was to test the AP3825i LAG function (connected to my D2).
The LAG is up & running so that is working....

D2_desk(su)->show port status lag.0.1
Alias        Oper    Admin   SpeedPort      (truncated)  Status  Status  (bps)     Duplex  Type
--------- ------------ ------- ------- --------- ------- ------------
lag.0.1                Up      Up      2.0G      full    lag


D2_desk(su)->show mac port lag.0.1
MAC Address       FID  Port          Type
----------------- ---- ------------- --------
D8-84-66-03-B3-38 100  lag.0.1       Learned
D8-84-66-03-B3-39 100  lag.0.1       Learned
D2_desk(su)->



The issue I observe is that Netsight/NAC/PM/OneView don't seem to recognize the LAG between the AP and D2.
The D2 has MAC auth (allow all) enabled.

- NAC, end-system view show 2 authentication events (ge.1.3&ge.1.5) instead of only one from lag.0.1


- PM, switch detail view only show the phy ports and no LAG so I'm not able to enable auth on the LAG

- OneView, in > wireless > AP view > click on the AP name which should bring up the AP portview
Instead of one view for the LAG two views are opened - one for ge.1.3 and one for ge.1.5.
From here it's get very weird as the first view show the correct AP but the view for port ge.1.5 show a complete different/wrong AP.

Any idea ?

-Ron
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,458 Points 50k badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of Piotr Owczarek

Piotr Owczarek

  • 514 Points 500 badge 2x thumb
AFAIK there is no possibility yo switch on the authentication for logical port. So you will see authentication for all lag member ports. But I'm not sure if it is a good idea to switch on authentication for that port at all. On D2 you have only 2 auth per port so you will not be able to see wireless. If you need to see AP in NAC it is a good idea to limit number of multi auth to one per port.
Photo of Christopher Reed

Christopher Reed

  • 60 Points
Logical ports are hidden in Policy Manager by default. You can show them via Policy Manager menu bar - Tools / Options / Ports, and deselect "Hide Logical Ports"