AP3935 and C25 Wireless Controller Compatibility

  • 1
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Are the new Wave2 AP3935 APs compatible with the older C25 controllers? I would assume they are compatible with recent firmware on the controller, but I'm not finding documentation that mentions whether they are or not.
Photo of Rick Lester

Rick Lester

  • 282 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Jeremy

Jeremy, Embassador

  • 9,788 Points 5k badge 2x thumb
As long as it supports the newer versions of code that the 3935's support (controller code), then the APs should be supported.
http://learn.extremenetworks.com/rs/641-VMV-602/images/IdentiFi_Wireless_C25_AP3715_AP3705_EOS_Notif...
Photo of Adilson Gal

Adilson Gal, Employee

  • 1,408 Points 1k badge 2x thumb
Yes, they are as long as you have the wireless controller running the latest 10.x firmware release. 

For compatibility information please refer to the release notes of the Extreme wireless solution available at http://documentation.extremenetworks.com/release_notes/extremewireless/9035069-03_ExtremeWireless_v10.31.04.0009_RelNotes.pdf
Photo of Craig Guilmette

Craig Guilmette, Employee

  • 2,752 Points 2k badge 2x thumb
Yes they are. The controller release notes is where you find the answer. It will list the particular model AP's as supported AP's. If you don't see the AP listed you need to upgrade higher. If memory serves me correctly the V10 code is when they were added. 
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,932 Points 20k badge 2x thumb
Here the link to the release notes main page....

http://www.extremenetworks.com/support/release-notes

-Ron
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 49,932 Points 20k badge 2x thumb
4 answers within 5 minutes, well done guys :-)
Photo of Rick Lester

Rick Lester

  • 282 Points 250 badge 2x thumb
Thanks guys. That's exactly what I needed!