AP7522 CAN'T OPEN GUI

  • 0
  • 2
  • Problem
  • Updated 4 weeks ago
  • Solved
Hi guys,

I have an AP 7522 and I can't seem to load the GUI. When I open the webpage on the browser it gives an ERROR 404 NOT FOUND. The CLI is working fine and the AP is on WiNG 5.9.0.

Any suggestions?
Photo of Osama

Osama

  • 196 Points 100 badge 2x thumb

Posted 5 months ago

  • 0
  • 2
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,446 Points 1k badge 2x thumb
It looks like the LEAN image was installed on the AP, instead of the standard image. The AP v5.9.0 firmware distribution has LEAN and standard image files. LEAN does not have UI and is typically used when AP is adopted to a WLC (wireless controller). If AP is stand-alone and/or VC, I would re-upgrade the AP with the AP7522-5.9.0.0-033R.img file. 
Photo of Bin

Bin, Employee

  • 5,338 Points 5k badge 2x thumb
Hi, Osama

Agree with Chirst, it looks you are using LAN image.


Attach the Important Notes in our release note 5.9:
6. APXXXX-LEAN-<version>.img firmware is embedded in all controller firmware’s, which doesn’t include the GUI component.


Best regards,
Bin
Photo of Osama

Osama

  • 196 Points 100 badge 2x thumb
Hi Christopher and Bin,

Thank you for the replies.

I installed the standard image and it works like a charm.

But this was a new device. Are APs shipped with the lean image?
And is there any way I can find out whether I'm running a lean image from the CLI? Cause the show version command prior to upgrade said I'm running 5.9.0.0-033R.
Photo of Bin

Bin, Employee

  • 5,338 Points 5k badge 2x thumb
Hello Osama

For the question 1 (But this was a new device. Are APs shipped with the lean image?)
Sorry, I did not have any information to share with you.


As far as I know, we do not have any CLI to identify LEAN image or not at now.
Kindly you could contract our local SE team and let our SE team to make feature request to our PLM team.  

Best regards,
Bin
Photo of Sara

Sara

  • 90 Points 75 badge 2x thumb
Hello, I've the same "problem", I have new devices AP-7532 and they all come with what it seems to be a LEAN image instead of the standard one.

I'm new on this so hope you can forgive me, but could you help me by telling me how to re-upgrade to a standard image?.

I'm not sure on what version I am dough.

Thank you indeed,
Regards
Photo of Pitts Almendrala

Pitts Almendrala

  • 80 Points 75 badge 2x thumb
Where can i download the standard image that you use Christopher
Photo of Pitts Almendrala

Pitts Almendrala

  • 80 Points 75 badge 2x thumb
Where can i download AP7522-5.9.0.0-033R.img?
Photo of Pitts Almendrala

Pitts Almendrala

  • 80 Points 75 badge 2x thumb
I dont have verified account on that. Since our project is urgent, may be we will be asking the supplier to replace it with other brand. Thanls for the reply.
Photo of Alona

Alona, Employee

  • 1,590 Points 1k badge 2x thumb
New devices out of manufacturing cannot come with lean image installed as manufaturing is using dd image to burn the nand and dd images don't have lean version at all. If AP was at any point adopted to the controller - controller will push the lean image to the AP as controllers only have embedded AP images. Whether or not AP was adopted ever - can be seen from history.
Photo of Christopher Frazee

Christopher Frazee, Employee

  • 1,446 Points 1k badge 2x thumb
Per Alona's comment above, access the AP CLI (SSH and/or serial connection), enter show adoption history

If the AP had been previously adopted, the following is an example output of the above command from an AP7522 that had been adopted to an RFS4000:

AP7522>sh adop his
----------------------------------------------------------------------------------------------------
                MAC                  TYPE             EVENT            TIME-STAMP                                                                  REASON
----------------------------------------------------------------------------------------------------
  00-23-68-22-A4-1A    RFS4000        un-adopted   2018-02-28 16:24:39   Adopter                              68.22.A4.1A is no longer reachable
  00-23-68-22-A4-1A    RFS4000        un-adopted   2018-02-27 16:09:24   Adopter                              68.22.A4.1A is no longer reachable
Photo of Bin

Bin, Employee

  • 5,338 Points 5k badge 2x thumb
Kindly add one nice article from our KCS about this issue.

Why AP responds with 404 server error when accessing WebGUI after upgrade to WiNG 5.9?
https://gtacknowledge.extremenetworks.com/articles/Q_A/Why-AP-responds-with-404-server-error-when-ac...