AP7522 - Radio1 Keeps getting turned off - "RADIO STATE HIDDEN"

  • 0
  • 2
  • Problem
  • Updated 5 days ago
AP7522 Wing5.9.2.0-032R in VC mode. Various APs turning off 2.4GHz radio
Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb

Posted 5 days ago

  • 0
  • 2
Photo of Brandon Clay

Brandon Clay, Escalation Support Engineer

  • 13,254 Points 10k badge 2x thumb
If you look at the output of 'show wireless radio detail', does it show a reason for the radio being shut down?
Photo of Andy Holden

Andy Holden, Employee

  • 1,472 Points 1k badge 2x thumb

Hi

This is a new feature in SMART-RF 2.0. It tries to avoid the oversaturation of the 2.4 GHZ band by having the radios broadcast a null SSID instead of the one defined in the configuration to Disable, open the smarf-rf policy in the WEB Interface. Go to the "SELECT SHUTDOWN" tab and disable it
Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb
Hi - there is no option for this in the Swift UI that I can see. Maybe I can do this via CLI instead?
Photo of Andrew Blomley

Andrew Blomley, Employee

  • 652 Points 500 badge 2x thumb
CLI is the place to look
Photo of Carlos Assunção

Carlos Assunção

  • 294 Points 250 badge 2x thumb
Hi,

You must reboot the access point and force it starting the standard mode.
Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb
O.K. I have done that  -thanks
Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb
Hi Brandon - not that I recall. I snagged the CLI on an affected radio:


















Photo of Andrew Blomley

Andrew Blomley, Employee

  • 652 Points 500 badge 2x thumb
Smart RF is switching of the 2.4Ghz radio because it belive there is to much RF in the 2.4Ghz band 

following lines configure this feature 

 select-shutdown
 select-shutdown cci-high-threshold -80
 select-shutdown cci-low-threshold -100
 select-shutdown frequency-limiter 10
 select-shutdown frequency 60

to disable 

 no select-shutdown

I would state this is a very good feature,and i would not recommend disabling it 





Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb
Thank you. I have applied this to the smart rf policy via CLI. If I don't disable it the site loses coverage - there are some BT hubs located in the vicinity of 2 APs in the warehouse so this may be the cause of the problem. Of note all 4 APs are using ch 6 so this could indicate congestion.
Photo of Andrew Blomley

Andrew Blomley, Employee

  • 652 Points 500 badge 2x thumb
please up load the smart rf report, so we can see why the aps are choosing channel 6 there must be a good reason 

#remote-debug copy-smart-rf-report rf-domain default write 

  URL  URLs:    tftp://<hostname|IP>[:port]/path/
                ftp://<user>:<passwd>@&lt...
       IPv6 URLs:    tftp://<hostname|[IPv6]>[:port]/...
                ftp://<user>:<passwd>@&lt...
                
 



Photo of steve kemball

steve kemball

  • 582 Points 500 badge 2x thumb

Thank you. I can't install a tftp server on the remote P.C so the best I could do was run the various smart-rf outputs via CLI into notepad including interfering APs, neighbours, history etc.

download from here:
https://drive.google.com/file/d/1RvHX5vC-mtaWzLAXW4esfF2geZyL_2X6/view?usp=sharing