AP7522 Wing Express interface ge1 DOWN

  • 0
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
I've made a change via the GUI and it has disabled the GE1 by default. So now I cannot access the interface anymore. As the wireless networks are in a different VLAN I'm unable to check the settings in the web interface.
Is there a way to enable interface GE1 again via the CLI?
Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Wei Liang Loh

Wei Liang Loh, Employee

  • 348 Points 250 badge 2x thumb
Hi,

May I know what version is your AP7522E?
If is 5.8.0 and above, it's advise that you connect it using console and factory default it.

Below are username and password for factory default:
Username:reset
Password:FactoryDefault
Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb
This Ap is on 5.8.6.0-011R so i guess there's only one option... factory default.
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 5,106 Points 5k badge 2x thumb
Hello Ronald,

please be aware there is a recognized bug SPR-31767 related to LAN settings done via GUI.
When you do changes to LAN port, port goes disabled for no reason. If you do not notice this and click apply, GE1 is disabled.

See another thread we sorted this out and let me know if this is same situation or your port went down for other reason.
https://community.extremenetworks.com/extreme/topics/wing-express-lan-settings-disable-by-deault
If you have any more question just ping us back.

Regards,
Ondrej
Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

Hi Ondrej,

This is exactly what happened, I updated the allowed VLANS and it turned the interface OFF.

Should this have been solved in the firmware I'm using?

Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 5,064 Points 5k badge 2x thumb
Hi Ronald,

this is unfortunately SwiftUI module related issue and it is not easy to solve this.

As afar as my knowledge goes, fix is planed in WiNG 5.9 which is due to be released during summer.

Regards,
Ondrej
Photo of Christoph S.

Christoph S., Employee

  • 2,764 Points 2k badge 2x thumb
Hello Ronald,

It is unclear if this is an AP7522E express unit or a standard AP7522 with the Express (Swift) UI. If it's an Express unit meaning AP7522E, then as previously mentioned, it has to be factory reset via the console port; however, if it's a standard AP7522 unit with Express UI, then you can console into it (baud rate 115200) and run the following commands to open the GE1 port:

>en
#self
Enter configuration commands, one per line.  End with CNTL/Z.
#int ge 1
#no shut
#com wr

Regards,

Chris
Photo of Ronald Groenewegen

Ronald Groenewegen

  • 294 Points 250 badge 2x thumb

it's a 7522E so no self on the console...  I'm currently reconfiguring the AP

but I appreciate your input!