AP7523 - Initial setup

  • 0
  • 2
  • Question
  • Updated 4 months ago
  • Answered

I am trying to setup 3 AP7523’s. 2 of them will be cabled to the rest of my network and the 3rd will be stand-alone. The 3rd stand-alone unit is on the far side of a warehouse so it will not be cabled to the main network. This 3rd AP will have a PC attached to it.

I want all 3 to be meshed and provide a single wireless network to clients walking around the warehouse.

I don’t have a physical controller and don’t think I should need one with just 3 AP’s.

What is the simplest way to set this up? If I don’t need to use a VC then I don’t want to.

Where do I start?

Photo of Andrew Gilbertson

Andrew Gilbertson

  • 90 Points 75 badge 2x thumb

Posted 4 months ago

  • 0
  • 2
Photo of Phil storey

Phil storey

  • 1,122 Points 1k badge 2x thumb
Photo of Ignace Vyncke

Ignace Vyncke

  • 120 Points 100 badge 2x thumb
Hi Andrew, why no virtual controller, VC is managing smartRF , channel distribution, power changes..
Just do a normal setup with VC with the 2 cabled AP's and a mesh on the 5 GHZ with the third AP ?? With the swift GUI interface, setup is done in a few steps, there is a seperate tab for the mesh.
Photo of Christoph S.

Christoph S., Employee

  • 2,394 Points 2k badge 2x thumb
Hello Andrew,

What firmware version are the APs on?
Are you using the Swift or Enterprise UI?
Are these internal or External antenna models? If external, how many antenna's are you using?

Follow this doc for Enterprise UI mesh setup:

Follow this link for Swift UI mesh setup:
http://documentation.extremenetworks.com/ExtremeWireless/WING_EXPRESS_5.8_UG_MN002231A01_EN.pdf this is the user guide which includes meshconnex setup.

Bear in mind while setting them up that if you have them all sitting on your desk make sure to put at least 2 feet between them and reduce the radio power to 1. Once you are sure that mesh is properly working and before placing them in their final location, change the power to smart or whatever power you deem necessary. If the power is set to 20 when they are at very close proximity they might not be able to talk to each other. 

Moreover, change the antenna mode to 3x3 if using all 3 antennas, if using only 2 change to 2x2 and so on. 

Make sure you use the 5 GHz radio for meshing and that the WLAN is mapped to BSSID 1. Again these settings are available in Enterprise UI, if using Swift UI you will probably not need to configure them.

All APs should be on the same firmware version.
Photo of Andrew Gilbertson

Andrew Gilbertson

  • 90 Points 75 badge 2x thumb

Thanks everyone for your inputs.

These are the steps I am taking (I removed one AP, just to make it simpler.)

Factory reset both, they both get 169.254 addresses, I logged in and changed them to and

I log in to and make it a VC

I log in to and set the VC as

At this stage I have them cabled to the same switch. In fact its two POE switches cabled together.

The VC can see the other AP.

I have set both radios to power=1. They are about 1 meter apart.

On the VC I setup MeshConnex, (name=mesh, enabled, meshid=mesh, secure-psk=testtesttest, allowedVlans=1, 5GHz)

When I look at the “Radios” page I can see 4 radios (2 radios for the 2 AP), but both 5GHz radios are the same channels, and enabled.

I have no way of knowing at this stage if the mesh is working!

One sign that it might be working is the following message on the console: “%MESH-4-MESHPOINT_LOOP_PREVENTION_OFF: Meshpoint loop prevention off (ports ALL), all wire traffic is allowed”

At this stage I physically detach the 2 AP’s from each other (they stay powered on both connected to their own switch), this is when things stop working. By this I mean I cannot ping from one side to another.

Firmware is on all devices. I assume I am looking at the SWIFT interface, it looks like this:









-Access Points

Event History

I have read the document http://documentation.extremenetworks.com/ExtremeWireless/WING_EXPRESS_5.8_UG_MN002231A01_EN.pdf and it did not shed much light on things.

I am using 3 antennas, but not sure where to setup the 3x3 mode, maybe it is not on the SWIFT interface.

I am sure I’m missing something simple.