AP7532 configuration issue

  • 1
  • 2
  • Problem
  • Updated 10 months ago
  • Not a Problem
When I finished the setup of my AP7532, it seems didn't running the right confirguation.

Below is my radio settings:




And finally please see the below status:




It's really confused me. Could someone tell me why?
Thank you very much.
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb

Posted 11 months ago

  • 1
  • 2
Photo of Robert Zarzycki

Robert Zarzycki, Employee

  • 4,082 Points 4k badge 2x thumb
What seems to be the issue? Please provide the firmware version your running also. 
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
Sorry I didn't explain very clear. AP7532i, firmware version is 5.9.0-033R.
From the radio setting you can see for 5G I set data rate 11AC, but actually AP is running 11A.
(Edited)
Photo of Edmundo Bermudez

Edmundo Bermudez

  • 498 Points 250 badge 2x thumb
Hi
Your question is because they are connecting to the  Raadio5 Ghz?
Photo of Edmundo Bermudez

Edmundo Bermudez

  • 498 Points 250 badge 2x thumb
Your computer is only connecting to the 802.11 a standard so you can only have 54 Mbs



Try the following

Disables Client Roam Assit and Voice Vlan







- Turn off the radio on your laptop then turn it on

- Check that you are already associated as AC




Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
Thank you very much. I will try tonight.
By the way, is WiNG Azara Cloud available for trial?
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb


Thank you very much.
Finally it works!!!
Photo of Edmundo Bermudez

Edmundo Bermudez

  • 498 Points 250 badge 2x thumb
Excelent !
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
May I know why.
Photo of Bin

Bin, Employee

  • 5,350 Points 5k badge 2x thumb
Hello 迪 吴

Could you describe your question more detail?

 
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
Hi,
is your question based on the displayed "power output"? The AP subtract the antenna gain (internal it knows, external need to configured) and change the power based on you country regulatory.

You can details via CLI, example for AP7532 in Germany:
show wireless regulatory device-type ap7532 DE
(Edited)
Photo of Ondrej Lepa

Ondrej Lepa, Employee

  • 4,968 Points 4k badge 2x thumb
Hi, 

please find attached KB article about radio power seen at AP75xx family
Why AP radio Tx power shows less than configured?

Moreover, as Timo mentioned above, there are regulatory based limits set per country code.
Another point is SKU - if you use external antenna AP this will be considered in Tx power computation.

Regards,
Ondrej
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
My AP is 7532i, country code is US.
For the power yes I also have some questions. After read the article I'm still confused. 
As you mentioned, AP7532i max power is 23dBm, so how can I set to reach the max power.
Smart-RF is always no matter what the power value in radio settings.
Photo of Andrew Webster

Andrew Webster

  • 1,756 Points 1k badge 2x thumb
Actually, this will happen if you are using a WEP or TKIP encryption modes.
802.11n / 802.11ac speeds are only available in OPEN or WPA2 (PSK or Enterprise) configurations.
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
My setting is WPA2-CCMP
I am very confused. It is just very basic setting but didn't work.
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
Can you copy the running config? Is it WPA2 AES only?
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
you can check my previous replys above. I posted the configuration file.
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
Is it possible, that's a client problem?

Do you know WiFi Explorer from Adrian? Install this tool and check what information you can see.

You can see very easy, what rates are supported. I attached a screen from my WLAN.
(Edited)
Photo of 迪 吴

迪 吴

  • 210 Points 100 badge 2x thumb
I don't think it is client problem. If I change AP all devices support 802.11AC
My MacBook Pro support 2*2 MIMO 867M, mobile phone support 433M.
Anyway, I will test tonight. I will try what Mr. Bermudez said.