ap7532 factory default lost pasword

  • 1
  • 1
  • Problem
  • Updated 1 year ago
  • Solved
How can i factory reset my AP 7532? i use putty with user reset pass FactoryDefault with no luck..i read about a toold named Discovery Tool that it supose can achieve this..where can i download it?
Photo of Fernando Garcia

Fernando Garcia

  • 194 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
  • 1
Photo of Alona

Alona, Employee

  • 1,690 Points 1k badge 2x thumb
You need to be connected over serial console cable to reset with factory reset password.
Photo of Gavin May

Gavin May, Employee

  • 498 Points 250 badge 2x thumb
Hi Fernando

Are you attempting the factory default via SSH or via the Console?   The "reset" "FactoryDefault" only works via the Console, and not via SSH.

Here is a link to an article that explains the process.
https://gtacknowledge.extremenetworks.com/articles/How_To/Unable-to-login-to-WM3700
Photo of Timo

Timo

  • 3,210 Points 3k badge 2x thumb
I think the Discovery Tool was only for AP650. If you can login to the AP, you can also use "delete startup-config" and reboot the AP.
Photo of Simon Fleming

Simon Fleming

  • 170 Points 100 badge 2x thumb
Photo of Daniel Mejia

Daniel Mejia, Employee

  • 1,056 Points 1k badge 2x thumb

Hi Fernando,

You should be able to use the AP discovery tool to reset the AP7532. If you reset the AP with the discovery tool make sure the AP has been up an running less than 10 minutes (reboot if necessary), otherwise the discovery tool will not be able to communicate with the AP.

Photo of Fernando Garcia

Fernando Garcia

  • 194 Points 100 badge 2x thumb
One more question..i have a Cisco Console cable..will work the same for this AP?
Photo of Gavin May

Gavin May, Employee

  • 498 Points 250 badge 2x thumb
Yes the Cisco console cable should work.   
Photo of Fernando Garcia

Fernando Garcia

  • 194 Points 100 badge 2x thumb
Thanks Gavin..i ran the tool but it didnt discover any device however as you can see in the image the network scan detects them...
(Edited)
Photo of Gavin May

Gavin May, Employee

  • 498 Points 250 badge 2x thumb
Well it is possible a personal firewall on the PC may be blocking the outgoing discovery.   If you have the Cisco console cable handy, and the AP is not too far out of reach, I would probably go that route myself.   It's usually pretty quick and easy.
Photo of Fernando Garcia

Fernando Garcia

  • 194 Points 100 badge 2x thumb
Hi again..you were rigth..my Fortinet router was blocking the traffic..i setup a test environment and i could reach them
Ty very much..
(Edited)