Apple IOS with Band Steering load groups

  • 0
  • 1
  • Problem
  • Updated 4 years ago
We recently upgraded our v2110 controller to the new Extreme V9.01.
Since the upgrade no IOS version 7 devices could connect.
We have a load group configured with band steering enbaled.
In the Ap logs I can see that the device tries to connect to the 2.4ghz radio but then get rejected so that it could move to the 5ghz radio.

The IOS devices can connect only when I disable band steering.
All other devices/Operating systems (Andriod and Windows) works fine with band steering enabled.

Any ideas?

Photo of Andre Brits Kannemeyer

Andre Brits Kannemeyer

  • 4,816 Points 4k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of James A

James A, Embassador

  • 6,124 Points 5k badge 2x thumb
Why not just disable band steering entirely? iOS is pretty good about using 5GHz where available. We are 1:1 iPads and 75-80% of all devices are on 5GHz. Some classrooms have APs where every iPad is on 5GHz. iOS is very particular about getting rejected, if you do it too often it'll just stop connecting to that SSID.
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 19,896 Points 10k badge 2x thumb

Can you open a ticket with the GTAC so we can try and replicate this issue? If you log in to the Extranet you can open a ticket on line.

Make sure you generate a tech support file from the controller on "logs" so we can review the configuration you currently have setup and attach it to the case ticket. 


Photo of Luis Mendes

Luis Mendes

  • 1,668 Points 1k badge 2x thumb
    I have the same problem with IOS7.1, Any correction or reported problem??