AVB disabled after reboot

  • 0
  • 1
  • Problem
  • Updated 1 week ago
  • In Progress
  • (Edited)
I have a X440-G2-24t-GE4, I have installed the AVB licence using the CLI, then set up a IP for using the web browser chalet control. I enabled the AVB ports in chalet and clicked save. but when the switch is power cycled/rebooted the AVB ports are disabled upon reboot. i have to go back into the AVB config and enable them again.

any clues as to why this is happening?
Photo of Jeff Woodford

Jeff Woodford

  • 80 Points 75 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,226 Points 50k badge 2x thumb
Try.... 
- enable ports via chalet
- save config via CLI
.... does that work ?

What software version is running and what web browser is used, have you tried it with another PC/browser.
Photo of Jeff Woodford

Jeff Woodford

  • 80 Points 75 badge 2x thumb
I tried a different browser and same issue. config not saved via chalet after reboot.

I found this from the Biamp website and used the CLI and Putty:

To enable AVB on all ports, enter the following commands:

disable flow-control rx-pause ports all

disable flow-control tx-pause ports all

enable avb

enable avb port all

disable edp port all

save configuration

this worked and th config was saved after a reboot.


I have to say the Extreme Networks website and support documentation and user guides are a nightmare to find the right information and massively over complicated