Black Diamond modules with MPLS feature

  • 0
  • 1
  • Question
  • Updated 3 years ago
  • Answered

I have questions about MPLS feature on BD8800 series, I need to use MPLS and could I use Optional 2-port 10G SFP+ (S-10G2Xc) on MSM-128. And could I use 8800 C-SERIES MODULES for MPLS feature? or I have to use all of 8900-SERIES MODULES only?


Thank you

Photo of PIYAPONG YWR

PIYAPONG YWR

  • 382 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 1
Photo of PIYAPONG YWR

PIYAPONG YWR

  • 382 Points 250 badge 2x thumb
I found the answer in ExtremeXOS Feature License Requirements document.
"To run MPLS with BlackDiamond 8900 xl-series modules, a BlackDiamond 8800 series switch requires ExtremeXOS Release 12.5 or later, BlackDiamond 8900-MSM128, and BlackDiamond 8900 xl-series modules. No other modules are supported when MPLS runs on a BlackDiamond 8800 series switch with ExtremeXOS 12.5."
Photo of Chad Smith

Chad Smith, Alum

  • 5,640 Points 5k badge 2x thumb
Official Response
PIYAPONG YWR,

That is correct.  In order to use the MPLS feature pack on the BlackDiamond 8000 series you must use either 8900-xl or 8900-xm modules.  The 8900-MSM128 is also required for MPLS.

The minimum EXOS software version for MPLS with xl modules is 12.5 and minimum for xm series is 12.6.

MPLS Feature Pack Platform Support
(Edited)
Photo of PIYAPONG YWR

PIYAPONG YWR

  • 382 Points 250 badge 2x thumb
Thank you.