BR-VDX6740 - vlan: traffic between access and trunk ports.

  • 0
  • 1
  • Question
  • Updated 6 days ago
hi guys,

with a client vlan "unaware" and port channel as this one:

 Interface name          : Port-channel 25
 Switchport mode         : trunk
 Fcoeport enabled        : no
 Ingress filter          : enable
 Acceptable frame types  : vlan-tagged only
 Native Vlan             : 4
 Active Vlans            : 2,4,1310
 Inactive Vlans          : -
 MAC learn disable Vlans : -

and another port channel like:

 Interface name          : Port-channel 29
 Switchport mode         : access
 Fcoeport enabled        : no
 Ingress filter          : enable
 Acceptable frame types  : vlan-untagged only
 Default Vlan            : 4
 Active Vlans            : 4
 Inactive Vlans          : -
 MAC learn disable Vlans : -


Is "Acceptable frame types" the reason why nodes cannot talk to each other?
How to rectify this problem?

many thanks, L.
Photo of Pawel Eljasz

Pawel Eljasz

  • 480 Points 250 badge 2x thumb

Posted 1 week ago

  • 0
  • 1
Photo of Sargis Minasyan

Sargis Minasyan

  • 110 Points 100 badge 2x thumb
Hi Pawel,

If the host on Po25 is sending packets untagged then I believe the expected behaviour is to drop the packets. You could try making native VLAN untagged on Po25. 

Many thanks,
Sargis 
Photo of Pawel Eljasz

Pawel Eljasz

  • 480 Points 250 badge 2x thumb
Yes,
no switchport trunk tag native-vlan - I though should do (and it seems it does) but weird bit is that this does not change the output of: sh int switch - "Acceptable frame types  : vlan-tagged only" remains but!! nodes can ping between.
Weird, no? (I have not tested trunks yet)
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 51,226 Points 50k badge 2x thumb
Photo of Sargis Minasyan

Sargis Minasyan

  • 110 Points 100 badge 2x thumb
Yes, that's the correct command. It maybe just show output issue, since the packets pass correctly 
Photo of Pawel Eljasz

Pawel Eljasz

  • 480 Points 250 badge 2x thumb
I'm still new - don't know if ExtremeNetworks runs something like bugzilla but this qualifies as a bug in my mind - "Acceptable frame types  : vlan-tagged only"
I get something very wrong or am missing something here. Otherwise it's misleading big time - I would have not made this post if it had not been for that output info.
Photo of Sargis Minasyan

Sargis Minasyan

  • 110 Points 100 badge 2x thumb
Hi Pawel,

Yes, there is a similar system. The issue seems cosmetic, but still a bug. Could you open a TAC case regarding that output? 
Photo of Pawel Eljasz

Pawel Eljasz

  • 480 Points 250 badge 2x thumb
Where do I find that system / how to open a TAC case?
There should be a simple bugzilla.
All I could find were support contract stuff and I do not think I have such thing.