Brocade VDX 6730-60-F MTU on the port-channel members

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered

Greetings.

I am having interesting problem with Brocade VDX 6730-60-F

I have a port channel configure with MTU 9214

But
I noticed that individual ports from that channel seems to have MTU 2500 and I am not able to change that, and as a result i am not able to send packets across without them fragmenting.

 

Am I missing something obvious?

PS: If i try to join port with mtu set to existing or new channel I get error that MTU first hast to be reset.

interface Port-channel 10
 vlag ignore-split
 mtu 9216
 description 10
 switchport
 switchport mode trunk
 switchport trunk allowed vlan all
 no switchport trunk tag native-vlan
 switchport trunk native-vlan 2
 no shutdown

interface TenGigabitEthernet 12/0/56
 description sw-a2-42 qumulo ports 8/1-4
 no fabric isl enable
 no fabric trunk enable
 channel-group 10 mode active type standard
 lacp timeout long
 no shutdown   


Port-channel 10 is up, line protocol is up
Hardware is AGGREGATE, address is 0005.33f2.9e04
    Current address is 0005.33f2.9e04
Interface index (ifindex) is 671088650
Minimum number of links to bring Port-channel up is 1
MTU 9214 bytes      


show interface tengigabitethernet  12/0/51
TenGigabitEthernet 12/0/51 is up, line protocol is up (connected)
Hardware is Ethernet, address is 0005.33f2.9df6
    Current address is 0005.33f2.9df6
Pluggable media present
Interface index (ifindex) is 51945604352
MTU 2500 bytes
Photo of dsbit

dsbit

  • 70 Points

Posted 5 months ago

  • 0
  • 1
Photo of Doug Hyde

Doug Hyde, Technical Support Manager

  • 20,056 Points 20k badge 2x thumb
If this is still an issue for you I would suggest opening a ticket with the Extreme GTAC - https://extremeportal.force.com/ExtrArticleDetail?n=000018500