c2400 ssd Problem

  • 0
  • 1
  • Problem
  • Updated 5 years ago
  • Solved
On both of Our C2400 or better summit wm2000 controllers failed after booting the ssd harddisk with reading errors. I've tried to mount the disk content on a seperate linux system, but most of the directories where empty. It looks like the ssd is faulty. Is there any way to get a disk image, a new disk or a new or refurbished board for the wm2000 WLAN controller?

With regards
Dietmar
Photo of diglaser

diglaser

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 0
  • 1
Photo of Mike Lytle

Mike Lytle, Employee

  • 256 Points 250 badge 2x thumb
Official Response
Hello Dietmar,

this is a situation that we can most certainly help you resolve quickly  and will be best handled with our TAC organization.  If you could open a case with us, we will verify entitlement and provide you with a path to resolution as soon as possible.  http://www.extremenetworks.com/services/support.aspx

best regards,

Mike Lytle
Director, Global Technology Services & Operations