C35 High Availability

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Answered
Hi,
       I have a problem on HA set up, the access point was successfully manage by backup controller when the primary was down. It has a tunnel connection on backup controller. However the access point were unable to broadcast the SSIDs. Do we need to manually configure the VNS on backup controller even if we "enable" the synchronization on system configuration on HA setup.

Thanks,
Elvin
Photo of El Vin

El Vin

  • 100 Points 100 badge 2x thumb

Posted 4 months ago

  • 0
  • 1
Photo of Nathiya Munuswamy

Nathiya Munuswamy, Employee

  • 1,706 Points 1k badge 2x thumb
Hi El Vin,

Please check the below article regarding the AP not broadcasting SSID in the backup controller. 

https://gtacknowledge.extremenetworks.com/articles/How_To/Configure-High-Availability-on-the-Extreme...
  1. Click APs tab > Bulk Configuration dropdown > AP Default settings
  2. Configure the WLAN Assigments to be the same on both controllers as this is the SSIDs that will broadcast during AP failover
  3. Configure each AP model type tab to have the same settings on both sides


Regards,
Nathiya M
(Edited)
Photo of Ronald Dvorak

Ronald Dvorak, Embassador

  • 44,150 Points 20k badge 2x thumb
No......  you do not need  "to manually configure the VNS on backup controller even if we "enable" the synchronization on system configuration on HA setup."

But you'd need to check whether synchronization is set for all roles, WLAN services, VNS and whether the state is synchronized.
Check the controller GUI > VNS > Global > Sync Summary

And also that the AP is set to broadcast the SSID.
> VNS > WLAN services > 

-Ron